<!DOCTYPE html><html lang="en"><head><title>ENGINEERED FOR LIFE&#x27;S ADVENTURES: GOODYEAR&#x27;S NEW ULTRA-PREMIUM HIGHWAY TIRE, WRANGLER STEADFAST HT</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=303" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=303" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=303" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kcrg-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=303"/><link rel="stylesheet" href="https://gray-kcrg-prod.cdn.arcpublishing.com/pf/resources/dist/kcrg/css/main.css?d=303"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/favicon.ico?d=303"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/favicon-16x16.png?d=303"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/favicon-32x32.png?d=303"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/favicon-48x48.png?d=303"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/apple-touch-icon-57x57.png?d=303"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/apple-touch-icon-60x60.png?d=303"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/apple-touch-icon-72x72.png?d=303"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/apple-touch-icon-76x76.png?d=303"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/apple-touch-icon-114x114.png?d=303"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/apple-touch-icon-120x120.png?d=303"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/apple-touch-icon-144x144.png?d=303"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/apple-touch-icon-152x152.png?d=303"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/apple-touch-icon-167x167.png?d=303"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kcrg/apple-touch-icon-180x180.png?d=303"/><link rel="amphtml" href="https://www.kcrg.com/prnewswire/2022/12/08/engineered-lifes-adventures-goodyears-new-ultra-premium-highway-tire-wrangler-steadfast-ht/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1063798276"/><meta name="google-play-app" content="app-id=com.graytv.android.kcrgnews"/><meta name="burst" content="kcrg"/><meta property="og:url" content="https://www.kcrg.com/prnewswire/2022/12/08/engineered-lifes-adventures-goodyears-new-ultra-premium-highway-tire-wrangler-steadfast-ht/"/><link rel="canonical" href="https://www.kcrg.com/prnewswire/2022/12/08/engineered-lifes-adventures-goodyears-new-ultra-premium-highway-tire-wrangler-steadfast-ht/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1482644542038403"/><meta property="fb:pages" content="57827502171"/><meta property="article:publisher" content="https://www.facebook.com/kcrgtv9/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kcrg.com/pf/resources/images/logo-icons/kcrg.svg?d=303"/><meta name="twitter:image" content="https://www.kcrg.com/pf/resources/images/logo-icons/kcrg.svg?d=303"/><meta property="og:site_name" content="https://www.kcrg.com"/><meta property="og:title" content="ENGINEERED FOR LIFE&#x27;S ADVENTURES: GOODYEAR&#x27;S NEW ULTRA-PREMIUM HIGHWAY TIRE, WRANGLER STEADFAST HT"/><meta name="twitter:title" content="ENGINEERED FOR LIFE&#x27;S ADVENTURES: GOODYEAR&#x27;S NEW ULTRA-PREMIUM HIGHWAY TIRE, WRANGLER STEADFAST HT"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KCRG"/><meta name="twitter:creator" content="@KCRG"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KCRG",
  "url": "https://www.kcrg.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kcrg.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kcrg.png?d=303"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kcrgtv9/",
    "https://www.instagram.com/kcrgtv9/",
    "https://www.twitter.com/KCRG/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "ENGINEERED FOR LIFE'S ADVENTURES: GOODYEAR'S NEW ULTRA-PREMIUM HIGHWAY TIRE, WRANGLER STEADFAST HT",
  "url": "https://www.kcrg.com/prnewswire/2022/12/08/engineered-lifes-adventures-goodyears-new-ultra-premium-highway-tire-wrangler-steadfast-ht/",
  "image": "https://www.kcrg.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kcrg.png?d=303",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "ENGINEERED FOR LIFE'S ADVENTURES: GOODYEAR'S NEW ULTRA-PREMIUM HIGHWAY TIRE, WRANGLER STEADFAST HT",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcrg.com/prnewswire/2022/12/08/engineered-lifes-adventures-goodyears-new-ultra-premium-highway-tire-wrangler-steadfast-ht/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KCRG",
    "url": "https://www.kcrg.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcrg.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kcrg.png?d=303"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-12-08T13:00:00Z",
  "datemodified": "2022-12-08T13:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kcrg-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=303"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2iwsBzuyyQwWsBqXVCnJhkOnN6zaUqvBAdfVpYcfMMnfYHne5IOxGiqC",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bwujWKtIOuAFLogtD0CIWlMdd0wM9MKM3yBDBPyqMZBWEej0f8dl9vpt6AYW4FsNuCOXQgTMg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 341,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=303"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kcrg.com/prnewswire/2022/12/08/engineered-lifes-adventures-goodyears-new-ultra-premium-highway-tire-wrangler-steadfast-ht/",
        contentId: "Y5TCST67CJA6LKHAHYFDUFIM3E",
        contentKewords: [ ],
        contentName: "ENGINEERED FOR LIFE\'S ADVENTURES: GOODYEAR\'S NEW ULTRA-PREMIUM HIGHWAY TIRE, WRANGLER STEADFAST HT",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "08",
        publishedMonth: "12",
        publishedYear: "2022",
        stationName: "kcrg",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kcrg.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:5be7b1736b3e4baa-script-reference" style="display:none" data-fusion-component="5be7b1736b3e4baa-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("5be7b1736b3e4baa", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:5be7b1736b3e4baa-script-reference" style="display:none" data-fusion-component="5be7b1736b3e4baa-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-55d774f7-4a96-43e1-b273-3cdf722114e6","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LT645-UF6V3-EBG8G-EQBEK-M5QJR",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"LT645-UF6V3-EBG8G-EQBEK-M5QJR";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctimfkssy4r5cwa-f-5ad377ee8-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"34","ak.cp":"913298","ak.ai":parseInt("584684",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5ff9e8","ak.r":40556,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":46270,"ak.gh":"104.97.84.41","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1670506668","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ItwELrg24GUSdTN1QXy2yJM8QxyacIuyKuLx3qToOktq5N5PSBpjClIMdf20syNTCs8LiXjjKPLxqWtO5tbtPQSgiwD4EgEgn6W8mbjlxnlquurVhdWEA2lzVXYV1G1UZtCvhncS8IodwswsBvP1r5rVE1/HILQASTKs0y4qZQHXpPHWKSI+fCJwHIGDxsI9KbITl7O51hoRjFzZrbpNXRuvGljKd24xDmQSoIawxRLu8Z6S3bdaKthN6Vnr9j/77GNDNO41pZ4sZn/+dCBElKcG4P/KZsAEJIk6L4+lvVp9pXoyiRA7Wesu/rDHTjrHY1TsDlsUFClJk+mUa9dr0EEkGPV1Yl4hWNzC/06lg/CGLNuYnSUq6DdS9NUY82mWril6uhT3Vs4flP4+w2f78KLhwdd1wbMOwlPIArqkqZU=","ak.pv":"54","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/community">Show You Care</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/eastern-iowa" rel="noopener noreferrer" target="_blank">Shop Local</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/education/student-of-the-month">Student of the Month</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/everydayfamilies/">Everyday Families</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/business">Working Iowa</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kcrg.jpg?d=303&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kcrg.svg?d=303&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kcrg.svg?d=303&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/content/sports/">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/9point2liveevents/">KCRG 9.2</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us/">Connect</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">YouNews</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/iowa">Iowa</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">I9 Investigations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/our-town/">Our Town</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Working Iowa</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">First Alert Pinpoint Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Cancellations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kcrg.com/2021/04/15/kcrg-tv9-first-alert-storm-team-weather-radio-programming-events-in-2021/" rel="noopener noreferrer" target="_blank">Weather Radio</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/winterweather">Winter Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">CityCAM Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kcrg-online-weather-academy">Online Weather Academy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-levels/">River Levels</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/news/WeatherCall-339887552.html">WeatherCall</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/freedom-festival/">Freedom Festival</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/sports/">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/iowa">Hawkeyes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/iowa-state">Cyclones</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/northern-iowa">Panthers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/fishing">John&#x27;s Big Ol&#x27; Fish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Latest Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/9point2liveevents/">KCRG 9.2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise with us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/story-submission">Submit a News Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at KCRG</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">KCRG-TV9 Daily Digest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Show You Care</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/everydayfamilies/">Everyday Families</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">YouNews</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/student-of-the-month">Student of the Month</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/locals-love-us/">Locals Love Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/1/kcrg" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KCRG on FACEBOOK" class="p-2" href="https://www.facebook.com/kcrgtv9" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KCRG on INSTAGRAM" class="p-2" href="https://www.instagram.com/kcrgtv9" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KCRG on TWITTER" class="p-2" href="https://www.twitter.com/KCRG" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KCRG on YOUTUBE" class="p-2" href="https://www.youtube.com/user/kcrgdotcom" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">5 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>ENGINEERED FOR LIFE'S ADVENTURES: GOODYEAR'S NEW ULTRA-PREMIUM HIGHWAY TIRE, WRANGLER STEADFAST HT</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Dec. 8, 2022 at 7:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->37 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b>The Market Leader in Passenger and Light Truck Replacement Tires* Brings Long-Lasting Tread Life and Dupont™ Kevlar® Durability to the Highway Tire Category</b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">AKRON, Ohio</span></span>, <span class="legendSpanClass"><span class="xn-chron">Dec. 8, 2022</span></span> /PRNewswire/ -- The Goodyear Tire & Rubber Company (NASDAQ: GT) today announced a new addition to its Wrangler® highway tire portfolio, the Goodyear Wrangler Steadfast HT™. Representing Goodyear's strongest performing highway tire to date, the Wrangler Steadfast HT is an all-season tire with strong wet performance, enhanced ride comfort and the peace of mind that Kevlar® offers – giving drivers the confidence to enjoy every drive.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The Goodyear Tire &amp; Rubber Company is introducing its strongest-performing highway tire to..." height="400" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/0nchBbm-5wLJYJJfTKPKX0mTQQc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/TK4XOJEYAXO6UTNTCYFA5X45GA.jpg" width="980"/></div><figcaption class="figure-caption">The Goodyear Tire &amp; Rubber Company is introducing its strongest-performing highway tire to date, the Goodyear Wrangler Steadfast HT™. Engineered for life’s adventures, the new all-season tire features a long-lasting tread compound backed by a 70,000-mile warranty, strong wet traction and durable DuPont™ Kevlar® tread material for a safe and comfortable ride.<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Backed with a 70,000-mile treadwear limited warranty**, the Wrangler Steadfast HT features a long-lasting tread compound for longer tread life and deeper, wider grooves designed to help provide wet traction and control. The use of DuPont™ Kevlar® in the tire tread provides puncture and heat resistance to help protect against pothole damage and handle whatever the road has to offer. With a balanced tread and sidewall design, and a built-in Wear Gauge® for easy tread-depth readings, drivers can also expect a smooth quiet ride that helps make even those unplanned adventures smooth sailing.</p><p class="text | article-text">"When engineering the Wrangler Steadfast HT tire, we wanted to introduce a new level of premium to the highway tire category," said <span class="xn-person">Michiel Kramer</span>, director of Consumer Product Marketing at Goodyear. "Steadfast stands for 'firm in purpose' – and with an innovative tread and sidewall design that offers drivers a long-lasting and comfortable ride, along with enhanced wet traction and Kevlar durability – Wrangler Steadfast HT is built to handle whatever adventure comes their way."</p><p class="text | article-text">The Goodyear Wrangler Steadfast HT is available in 22 sizes and is compatible with a wide range of today's most popular SUVs, CUVs and pick-up trucks. Popular fitments include the GMC Yukon, Lincoln Navigator, Ford Expedition, Chevrolet Silverado, Ford F-150 and more.</p><p class="text | article-text">To learn more about the new Goodyear Wrangler Steadfast HT, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3730833-1&amp;h=1754260758&amp;u=http%3A%2F%2Fwww.goodyear.com%2F&amp;a=www.goodyear.com" rel="nofollow" target="_blank">www.goodyear.com</a> or contact your local Goodyear authorized dealer.</p><p class="text | article-text"><b>About The Goodyear Tire &amp; Rubber Company</b></p><p class="text | article-text">Goodyear is one of the world's largest tire companies. It employs about 72,000 people and manufactures its products in 57 facilities in 23 countries around the world. Its two Innovation Centers in <span class="xn-location">Akron, Ohio</span>, and Colmar-Berg, <span class="xn-location">Luxembourg</span>, strive to develop state-of-the-art products and services that set the technology and performance standard for the industry. For more information about Goodyear and its products, go to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3730833-1&amp;h=3474817219&amp;u=http%3A%2F%2Fwww.goodyear.com%2Fcorporate&amp;a=www.goodyear.com%2Fcorporate" rel="nofollow" target="_blank">www.goodyear.com/corporate</a>.</p><p class="text | article-text"><i>*Source: Modern Tire Dealer: 2022 "Facts" issue. <span class="xn-chron">Jan. 2022</span><br/></i><i>**See warranty brochure for complete details.</i></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Available now in 22 sizes, the new Goodyear Wrangler Steadfast HT is compatible with a wide..." height="400" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/zwbnxer6BtPdEmlb3tK90Yy6tDc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/FTSCJ32CISP733HNOQFTZ2PBAM.jpg" width="980"/></div><figcaption class="figure-caption">Available now in 22 sizes, the new Goodyear Wrangler Steadfast HT is compatible with a wide range of today’s most popular SUVs, CUVs and pick-up trucks. Popular fitments include the GMC Yukon, Lincoln Navigator, Ford Expedition, Chevrolet Silverado and Ford F-150.<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The Goodyear Tire &amp; Rubber Company, Akron, Ohio, USA. (PRNewsFoto/Goodyear Tire &amp; Rubber Company)" height="73" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/rturpjI2NkE4jkxZQ33pv65wCAQ=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6CAAV4R4TOVUX7ZXHGFEO4UYDE.jpg" width="980"/></div><figcaption class="figure-caption">The Goodyear Tire &amp; Rubber Company, Akron, Ohio, USA. (PRNewsFoto/Goodyear Tire &amp; Rubber Company)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/engineered-for-lifes-adventures-goodyears-new-ultra-premium-highway-tire-wrangler-steadfast-ht-301698019.html">https://www.prnewswire.com/news-releases/engineered-for-lifes-adventures-goodyears-new-ultra-premium-highway-tire-wrangler-steadfast-ht-301698019.html</a></h6></div></div></div><p class="text | article-text">SOURCE  The Goodyear Tire & Rubber Company</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kcrg" style="display:none" data-fusion-component="footer-kcrg"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/content/sports/">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">YouNews</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/radar">First Alert Pinpoint Radar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/9point2liveevents/">KCRG 9.2</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/story-submission">Submit a News Story</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Show You Care</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings">Cancellations</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/advertise-with-us">Advertise with us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">TV Listings</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KCRG</li><li class="footer-contact | footer-address">501 2nd Ave SE</li><li class="footer-contact | footer-city-state">Cedar Rapids, IA 52401</li><li class="footer-contact | footer-phone">(319) 399-5999</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KCRG-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kcrg-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:programming@kcrg.com" rel="noopener noreferrer" target="_blank">programming@kcrg.com - (319) 399-5999</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/3278d7da-297b-1522-bdd0-1a38f1a43ada/a8d3c6bb-47ab-434b-b603-95547a957d60.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kcrg" style="display:none" data-fusion-component="footer-kcrg"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>