

				



   
<!-- GsyncConnect: KCRG gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Marion AD and girls&apos; basketball head coach Corby Laube placed on administrative leave</title>
<meta property="og:title" content="Marion AD and girls&apos; basketball head coach Corby Laube placed on administrative leave" />
<meta itemprop="name" content="Marion AD and girls&apos; basketball head coach Corby Laube placed on administrative leave" />
						<meta name="description" content="Marion girls' basketball head coach and activities director Corby Laube was placed on administrative leave.  The school hasn't commented on the situation." />
<meta property="og:description" content="Marion girls' basketball head coach and activities director Corby Laube was placed on administrative leave.  The school hasn't commented on the situation." />
<meta itemprop="description" content="Marion girls' basketball head coach and activities director Corby Laube was placed on administrative leave.  The school hasn't commented on the situation." />
<meta name="author" content="Josh Christensen" />
																																																<meta property="article:author" content="https://www.facebook.com/JoshChristensenKCRG/" />

<link rel="shortcut icon" href="//www.kcrg.com/favicon.ico" type="image/x-icon">
<link rel="icon" href="//www.kcrg.com/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="_pi-uBEP3DU48yOrVs_IYPqZzPgLtRkS7bl24Ebx1MY" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="1482644542038403"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																																															<meta name="news_keywords" content="Marion AD and girls basketball, head coach Corby Laube placed">

<meta name="keywords" content="Marion AD and girls' basketball head coach Corby Laube placed on administrative leave" />
<meta itemprop="name" content="Marion AD and girls' basketball head coach Corby Laube placed on administrative leave" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/Corby+Laube.jpg" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/Corby+Laube.jpg" />
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@KCRG">
	<meta name="twitter:creator" content="@KCRG">
		<meta name="twitter:url" content="https://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html">
	<meta name="twitter:title" content="Marion AD and girls' basketball head coach Corby Laube placed on administrative leave">
	<meta name="twitter:description" content="Marion girls' basketball head coach and activities director Corby Laube was placed on administrative leave.  The school hasn't commented on the situation.">
	<meta name="twitter:image" content="https://media.graytvinc.com/images/Corby+Laube.jpg">
	
		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=2241194" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=2241194" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
																														
				<link rel="canonical" href="https://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html" />
		
		<meta property="og:url" content="https://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html?ref=091 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
								$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45647629-29', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="57827502171" />
					
			<script src="//acdn.adnxs.com/prebid/c/7045/pb.js" async=true></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () {
		  googletag.pubads().disableInitialLoad();
		});
	</script>
	
		  	</head>
	<body>
		
											<!-- JSON File: {
	"weather": {
		"currents": [{
			"updated": "2019-05-23 05:16:36",
			"zip": "52401",
			"location": "Cedar Rapids, IA",
			"temperature": "56",
			"temperature_c": "13",
			"dewpoint": "51",
			"dewpoint_c": "11",
			"rh": "84",
			"wind_dir": "W",
			"wind_speed": "9",
			"wind_deg": "80",
			"wind_gusts": "",
			"pressure": "29.87",
			"weather": "",
			"sky": "Clear",
			"icon_code": "97",
			"ceiling": "Unl",
			"visibility": "10",
			"heat_index": "56",
			"heat_index_c": "13",
			"wind_chill": "56",
			"wind_chill_c": "13",
			"feels_like": "56",
			"feels_like_c": "13",
			"snow_depth": "",
			"six_hour_max": "76",
			"twenty_four_hour_max": "77",
			"six_hour_min": "71",
			"twenty_four_hour_min": "50",
			"three_hour_precip": "0",
			"six_hour_precip": "0",
			"twenty_four_hour_precip": "",
			"temp_trend": "LOWER"
		}], "forecast_daily": [{
			"forecast": [{
				"zip": "52401",
				"day_name": "Wednesday",
				"temp_high": "77",
				"temp_low": "50",
				"temp_high_c": "25",
				"temp_low_c": "10",
				"short_phrase": "Partly cloudy and windy",
				"phrase_day": "Partly sunny and breezy. Wind: SW 15-30.",
				"phrase_night": "Partly cloudy.  Isolated storms possible over southeast Iowa. Wind: SW 5-15.  ",
				"icon_code": "66",
				"sky_code": "38",
				"sky_text": "Partly Sunny, Breezy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "69",
				"wind_speed_mph": "15",
				"wind_speed_km": "24",
				"wind_speed_kn": "13",
				"wind_deg": "45",
				"wind_dir": "SW",
				"cloud_coverage": "30",
				"uv_index": "5",
				"uv_description": "Moderate",
				"uv_warn": "0",
				"sunrise": "05:40:01 am",
				"sunset": "08:27:43 pm",
				"moonrise": "11:59:00 pm",
				"moonset": "08:47:50 am",
				"moon_phase": "5",
				"moon_phase_text": "Waning Gibbous",
				"sky_code_day": "38",
				"sky_code_night": "30",
				"precip_chance_day": "0",
				"precip_chance_night": "0",
				"icon_code_day": "66",
				"icon_code_night": "98",
				"sky_text_day": "Partly Sunny, Breezy",
				"sky_text_night": "Partly Cloudy",
				"rh_night": "81",
				"wind_speed_mph_night": "11",
				"wind_speed_km_night": "18",
				"wind_speed_kn_night": "10",
				"wind_deg_night": "226",
				"wind_dir_night": "SW",
				"phrase_day_c": "Scattered thunderstorms. Low 11C. SW winds shifting to NW at 15 to 25 km\/h. Chance of rain 40%.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"temp_high": "75",
				"temp_low": "61",
				"temp_high_c": "23",
				"temp_low_c": "16",
				"short_phrase": "More sun than clouds",
				"phrase_day": "Partly to mostly sunny.  Wind: NW 5-15.",
				"phrase_night": "Showers and storms likely.  Wind: E 5-15.",
				"icon_code": "66",
				"sky_code": "38",
				"sky_text": "Partly Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "73",
				"wind_speed_mph": "14",
				"wind_speed_km": "23",
				"wind_speed_kn": "12",
				"wind_deg": "225",
				"wind_dir": "NE",
				"cloud_coverage": "50",
				"uv_index": "5",
				"uv_description": "Moderate",
				"uv_warn": "0",
				"sunrise": "05:39:13 am",
				"sunset": "08:28:40 pm",
				"moonrise": "12:12:27 am",
				"moonset": "09:42:27 am",
				"moon_phase": "5",
				"moon_phase_text": "Waning Gibbous",
				"sky_code_day": "38",
				"sky_code_night": "4",
				"precip_chance_day": "0",
				"precip_chance_night": "80",
				"icon_code_day": "66",
				"icon_code_night": "116",
				"sky_text_day": "Partly Cloudy",
				"sky_text_night": "Showers/ Storms Likely",
				"rh_night": "80",
				"wind_speed_mph_night": "12",
				"wind_speed_km_night": "19",
				"wind_speed_kn_night": "10",
				"wind_deg_night": "107",
				"wind_dir_night": "ESE",
				"phrase_day_c": "Partly cloudy skies in the morning will give way to cloudy skies during the afternoon. High 22C. Winds S at 15 to 30 km\/h.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "52401",
				"day_name": "Friday",
				"temp_high": "78",
				"temp_low": "60",
				"temp_high_c": "25",
				"temp_low_c": "15",
				"short_phrase": "Showers and thunderstorms",
				"phrase_day": "Showers and storms likely.",
				"phrase_night": "Chance of showers and storms.",
				"icon_code": "84",
				"sky_code": "38",
				"sky_text": "Showers and Storms Likely",
				"precip_chance": "60",
				"snow_chance": "0",
				"rh": "74",
				"wind_speed_mph": "14",
				"wind_speed_km": "23",
				"wind_speed_kn": "12",
				"wind_deg": "23",
				"wind_dir": "SSW",
				"cloud_coverage": "80",
				"uv_index": "6",
				"uv_description": "High",
				"uv_warn": "0",
				"sunrise": "05:38:28 am",
				"sunset": "08:29:35 pm",
				"moonrise": "12:54:43 am",
				"moonset": "10:40:17 am",
				"moon_phase": "5",
				"moon_phase_text": "Waning Gibbous",
				"sky_code_day": "38",
				"sky_code_night": "4",
				"precip_chance_day": "60",
				"precip_chance_night": "90",
				"icon_code_day": "84",
				"icon_code_night": "116",
				"sky_text_day": "Showers and Storms Likely",
				"sky_text_night": "Thunderstorms",
				"rh_night": "92",
				"wind_speed_mph_night": "13",
				"wind_speed_km_night": "21",
				"wind_speed_kn_night": "11",
				"wind_deg_night": "226",
				"wind_dir_night": "SW",
				"phrase_day_c": "Widely scattered showers and thunderstorms early. Clouds lingering later. High around 25C. Winds SSW at 15 to 30 km\/h. Chance of rain 30%.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "52401",
				"day_name": "Saturday",
				"temp_high": "80",
				"temp_low": "57",
				"temp_high_c": "26",
				"temp_low_c": "14",
				"short_phrase": "Afternoon thunderstorms",
				"phrase_day": "Chance of showers and storms.",
				"phrase_night": "Chance of showers and storms.",
				"icon_code": "87",
				"sky_code": "30",
				"sky_text": "Chance of Storms",
				"precip_chance": "30",
				"snow_chance": "0",
				"rh": "76",
				"wind_speed_mph": "12",
				"wind_speed_km": "19",
				"wind_speed_kn": "10",
				"wind_deg": "44",
				"wind_dir": "SW",
				"cloud_coverage": "60",
				"uv_index": "8",
				"uv_description": "Very High",
				"uv_warn": "0",
				"sunrise": "05:37:44 am",
				"sunset": "08:30:29 pm",
				"moonrise": "01:30:43 am",
				"moonset": "11:38:30 am",
				"moon_phase": "5",
				"moon_phase_text": "Waning Gibbous",
				"sky_code_day": "30",
				"sky_code_night": "4",
				"precip_chance_day": "30",
				"precip_chance_night": "80",
				"icon_code_day": "87",
				"icon_code_night": "116",
				"sky_text_day": "Chance of Storms",
				"sky_text_night": "Thunderstorms Late",
				"rh_night": "87",
				"wind_speed_mph_night": "6",
				"wind_speed_km_night": "10",
				"wind_speed_kn_night": "5",
				"wind_deg_night": "344",
				"wind_dir_night": "NNW",
				"phrase_day_c": "Variable clouds with scattered thunderstorms. Low 14C. Winds W at 10 to 15 km\/h. Chance of rain 40%.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "52401",
				"day_name": "Sunday",
				"temp_high": "74",
				"temp_low": "56",
				"temp_high_c": "23",
				"temp_low_c": "13",
				"short_phrase": "Clouds giving way to sun ",
				"phrase_day": "Chance of showers and storms.",
				"phrase_night": "Chance of showers and storms.",
				"icon_code": "95",
				"sky_code": "38",
				"sky_text": "Chance of Storms",
				"precip_chance": "30",
				"snow_chance": "0",
				"rh": "76",
				"wind_speed_mph": "13",
				"wind_speed_km": "21",
				"wind_speed_kn": "11",
				"wind_deg": "7",
				"wind_dir": "S",
				"cloud_coverage": "76",
				"uv_index": "5",
				"uv_description": "Moderate",
				"uv_warn": "0",
				"sunrise": "05:37:03 am",
				"sunset": "08:31:22 pm",
				"moonrise": "02:02:34 am",
				"moonset": "12:37:58 pm",
				"moon_phase": "6",
				"moon_phase_text": "Last Quarter",
				"sky_code_day": "38",
				"sky_code_night": "4",
				"precip_chance_day": "30",
				"precip_chance_night": "50",
				"icon_code_day": "95",
				"icon_code_night": "116",
				"sky_text_day": "Chance of Storms",
				"sky_text_night": "Thunderstorms Late",
				"rh_night": "88",
				"wind_speed_mph_night": "6",
				"wind_speed_km_night": "10",
				"wind_speed_kn_night": "5",
				"wind_deg_night": "66",
				"wind_dir_night": "ENE",
				"phrase_day_c": "Variably cloudy with scattered thunderstorms. Low around 15C. Winds SSE at 10 to 15 km\/h. Chance of rain 50%.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "52401",
				"day_name": "Monday",
				"temp_high": "69",
				"temp_low": "55",
				"temp_high_c": "20",
				"temp_low_c": "12",
				"short_phrase": "Chance of showers",
				"phrase_day": "Chance of showers and storms.",
				"phrase_night": "Chance of showers and storms.",
				"icon_code": "87",
				"sky_code": "30",
				"sky_text": "Chance of Storms",
				"precip_chance": "30",
				"snow_chance": "0",
				"rh": "75",
				"wind_speed_mph": "15",
				"wind_speed_km": "24",
				"wind_speed_kn": "13",
				"wind_deg": "12",
				"wind_dir": "SSW",
				"cloud_coverage": "64",
				"uv_index": "7",
				"uv_description": "High",
				"uv_warn": "0",
				"sunrise": "05:36:23 am",
				"sunset": "08:32:15 pm",
				"moonrise": "02:30:58 am",
				"moonset": "01:36:38 pm",
				"moon_phase": "7",
				"moon_phase_text": "Waning Crescent",
				"sky_code_day": "30",
				"sky_code_night": "47",
				"precip_chance_day": "30",
				"precip_chance_night": "60",
				"icon_code_day": "87",
				"icon_code_night": "101",
				"sky_text_day": "Chance of Storms",
				"sky_text_night": "Scattered Thunderstorms",
				"rh_night": "86",
				"wind_speed_mph_night": "12",
				"wind_speed_km_night": "19",
				"wind_speed_kn_night": "10",
				"wind_deg_night": "110",
				"wind_dir_night": "ESE",
				"phrase_day_c": "Partly to mostly cloudy skies with scattered thunderstorms mainly in the morning. High 24C. Winds S at 15 to 30 km\/h. Chance of rain 40%.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}, {
				"zip": "52401",
				"day_name": "Tuesday",
				"temp_high": "74",
				"temp_low": "53",
				"temp_high_c": "23",
				"temp_low_c": "11",
				"short_phrase": "Thunderstorms early",
				"phrase_day": "Chance of showers and storms.",
				"phrase_night": "Chance of showers and storms.",
				"icon_code": "87",
				"sky_code": "38",
				"sky_text": "Chance of Storms",
				"precip_chance": "30",
				"snow_chance": "0",
				"rh": "77",
				"wind_speed_mph": "14",
				"wind_speed_km": "23",
				"wind_speed_kn": "12",
				"wind_deg": "43",
				"wind_dir": "SW",
				"cloud_coverage": "70",
				"uv_index": "5",
				"uv_description": "Moderate",
				"uv_warn": "0",
				"sunrise": "05:35:45 am",
				"sunset": "08:33:06 pm",
				"moonrise": "02:56:48 am",
				"moonset": "02:36:29 pm",
				"moon_phase": "7",
				"moon_phase_text": "Waning Crescent",
				"sky_code_day": "38",
				"sky_code_night": "47",
				"precip_chance_day": "30",
				"precip_chance_night": "40",
				"icon_code_day": "87",
				"icon_code_night": "101",
				"sky_text_day": "Chance of Storms",
				"sky_text_night": "Scattered Thunderstorms",
				"rh_night": "90",
				"wind_speed_mph_night": "13",
				"wind_speed_km_night": "21",
				"wind_speed_kn_night": "11",
				"wind_deg_night": "199",
				"wind_dir_night": "SSW",
				"phrase_day_c": "Scattered thunderstorms. High 22C. Winds SW at 15 to 30 km\/h. Chance of rain 50%.",
				"phrase_night_c": "",
				"snow_amount_in": "0.00",
				"snow_amount_cm": "0.00"
			}]
		}], "forecast_hourly": [{
			"forecast": [{
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 6:00:00 AM",
				"valid_date_local": "5/23/2019 1:00:00 AM",
				"temp": "56",
				"temp_c": "13",
				"sky_code": "29",
				"sky_code_ext": "2900",
				"icon_code": "98",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "89",
				"wind_speed_mph": "9",
				"wind_speed_km": "14",
				"wind_speed_kn": "6",
				"wind_deg": "75",
				"wind_dir": "WSW",
				"heat_index": "56",
				"heat_index_c": "13",
				"wind_chill": "54",
				"wind_chill_c": "12",
				"visibility_mi": "",
				"visibility_km": "14",
				"cloud_coverage": "27",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 7:00:00 AM",
				"valid_date_local": "5/23/2019 2:00:00 AM",
				"temp": "55",
				"temp_c": "13",
				"sky_code": "29",
				"sky_code_ext": "2900",
				"icon_code": "98",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "90",
				"wind_speed_mph": "8",
				"wind_speed_km": "13",
				"wind_speed_kn": "6",
				"wind_deg": "76",
				"wind_dir": "WSW",
				"heat_index": "55",
				"heat_index_c": "13",
				"wind_chill": "53",
				"wind_chill_c": "12",
				"visibility_mi": "",
				"visibility_km": "14",
				"cloud_coverage": "23",
				"dewpoint": "51",
				"dewpoint_c": "11",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 8:00:00 AM",
				"valid_date_local": "5/23/2019 3:00:00 AM",
				"temp": "54",
				"temp_c": "12",
				"sky_code": "29",
				"sky_code_ext": "2900",
				"icon_code": "98",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "91",
				"wind_speed_mph": "8",
				"wind_speed_km": "13",
				"wind_speed_kn": "6",
				"wind_deg": "83",
				"wind_dir": "W",
				"heat_index": "53",
				"heat_index_c": "12",
				"wind_chill": "51",
				"wind_chill_c": "11",
				"visibility_mi": "",
				"visibility_km": "13",
				"cloud_coverage": "23",
				"dewpoint": "50",
				"dewpoint_c": "10",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 9:00:00 AM",
				"valid_date_local": "5/23/2019 4:00:00 AM",
				"temp": "52",
				"temp_c": "11",
				"sky_code": "29",
				"sky_code_ext": "2900",
				"icon_code": "98",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "90",
				"wind_speed_mph": "7",
				"wind_speed_km": "11",
				"wind_speed_kn": "5",
				"wind_deg": "85",
				"wind_dir": "W",
				"heat_index": "52",
				"heat_index_c": "11",
				"wind_chill": "50",
				"wind_chill_c": "10",
				"visibility_mi": "",
				"visibility_km": "14",
				"cloud_coverage": "15",
				"dewpoint": "49",
				"dewpoint_c": "9",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 10:00:00 AM",
				"valid_date_local": "5/23/2019 5:00:00 AM",
				"temp": "51",
				"temp_c": "11",
				"sky_code": "29",
				"sky_code_ext": "2900",
				"icon_code": "98",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "89",
				"wind_speed_mph": "6",
				"wind_speed_km": "10",
				"wind_speed_kn": "5",
				"wind_deg": "87",
				"wind_dir": "W",
				"heat_index": "50",
				"heat_index_c": "10",
				"wind_chill": "48",
				"wind_chill_c": "9",
				"visibility_mi": "",
				"visibility_km": "14",
				"cloud_coverage": "15",
				"dewpoint": "47",
				"dewpoint_c": "8",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 11:00:00 AM",
				"valid_date_local": "5/23/2019 6:00:00 AM",
				"temp": "50",
				"temp_c": "10",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "89",
				"wind_speed_mph": "7",
				"wind_speed_km": "11",
				"wind_speed_kn": "6",
				"wind_deg": "88",
				"wind_dir": "W",
				"heat_index": "49",
				"heat_index_c": "9",
				"wind_chill": "47",
				"wind_chill_c": "8",
				"visibility_mi": "",
				"visibility_km": "14",
				"cloud_coverage": "12",
				"dewpoint": "47",
				"dewpoint_c": "8",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 12:00:00 PM",
				"valid_date_local": "5/23/2019 7:00:00 AM",
				"temp": "52",
				"temp_c": "11",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "84",
				"wind_speed_mph": "7",
				"wind_speed_km": "11",
				"wind_speed_kn": "6",
				"wind_deg": "89",
				"wind_dir": "W",
				"heat_index": "52",
				"heat_index_c": "11",
				"wind_chill": "50",
				"wind_chill_c": "10",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "9",
				"dewpoint": "48",
				"dewpoint_c": "9",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 1:00:00 PM",
				"valid_date_local": "5/23/2019 8:00:00 AM",
				"temp": "55",
				"temp_c": "13",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "77",
				"wind_speed_mph": "9",
				"wind_speed_km": "14",
				"wind_speed_kn": "9",
				"wind_deg": "103",
				"wind_dir": "WNW",
				"heat_index": "56",
				"heat_index_c": "13",
				"wind_chill": "54",
				"wind_chill_c": "12",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "7",
				"dewpoint": "49",
				"dewpoint_c": "9",
				"uv_index": "1",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 2:00:00 PM",
				"valid_date_local": "5/23/2019 9:00:00 AM",
				"temp": "58",
				"temp_c": "14",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "70",
				"wind_speed_mph": "10",
				"wind_speed_km": "16",
				"wind_speed_kn": "10",
				"wind_deg": "109",
				"wind_dir": "WNW",
				"heat_index": "59",
				"heat_index_c": "15",
				"wind_chill": "57",
				"wind_chill_c": "14",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "5",
				"dewpoint": "51",
				"dewpoint_c": "11",
				"uv_index": "2",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 3:00:00 PM",
				"valid_date_local": "5/23/2019 10:00:00 AM",
				"temp": "62",
				"temp_c": "17",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "67",
				"wind_speed_mph": "11",
				"wind_speed_km": "18",
				"wind_speed_kn": "10",
				"wind_deg": "113",
				"wind_dir": "WNW",
				"heat_index": "61",
				"heat_index_c": "16",
				"wind_chill": "60",
				"wind_chill_c": "16",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "6",
				"dewpoint": "51",
				"dewpoint_c": "11",
				"uv_index": "4",
				"uv_description": "Moderate",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 4:00:00 PM",
				"valid_date_local": "5/23/2019 11:00:00 AM",
				"temp": "65",
				"temp_c": "18",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "62",
				"wind_speed_mph": "12",
				"wind_speed_km": "19",
				"wind_speed_kn": "10",
				"wind_deg": "113",
				"wind_dir": "WNW",
				"heat_index": "64",
				"heat_index_c": "18",
				"wind_chill": "63",
				"wind_chill_c": "17",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "12",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "6",
				"uv_description": "High",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 5:00:00 PM",
				"valid_date_local": "5/23/2019 12:00:00 PM",
				"temp": "68",
				"temp_c": "20",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "58",
				"wind_speed_mph": "11",
				"wind_speed_km": "18",
				"wind_speed_kn": "10",
				"wind_deg": "114",
				"wind_dir": "WNW",
				"heat_index": "66",
				"heat_index_c": "19",
				"wind_chill": "66",
				"wind_chill_c": "19",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "11",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "7",
				"uv_description": "High",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 6:00:00 PM",
				"valid_date_local": "5/23/2019 1:00:00 PM",
				"temp": "70",
				"temp_c": "21",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "56",
				"wind_speed_mph": "11",
				"wind_speed_km": "18",
				"wind_speed_kn": "10",
				"wind_deg": "110",
				"wind_dir": "WNW",
				"heat_index": "68",
				"heat_index_c": "20",
				"wind_chill": "68",
				"wind_chill_c": "20",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "6",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "8",
				"uv_description": "Very High",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 7:00:00 PM",
				"valid_date_local": "5/23/2019 2:00:00 PM",
				"temp": "72",
				"temp_c": "22",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "54",
				"wind_speed_mph": "10",
				"wind_speed_km": "16",
				"wind_speed_kn": "10",
				"wind_deg": "112",
				"wind_dir": "WNW",
				"heat_index": "70",
				"heat_index_c": "21",
				"wind_chill": "70",
				"wind_chill_c": "21",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "12",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "8",
				"uv_description": "Very High",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 8:00:00 PM",
				"valid_date_local": "5/23/2019 3:00:00 PM",
				"temp": "73",
				"temp_c": "23",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "52",
				"wind_speed_mph": "9",
				"wind_speed_km": "14",
				"wind_speed_kn": "9",
				"wind_deg": "114",
				"wind_dir": "WNW",
				"heat_index": "70",
				"heat_index_c": "21",
				"wind_chill": "70",
				"wind_chill_c": "21",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "35",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "6",
				"uv_description": "High",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 9:00:00 PM",
				"valid_date_local": "5/23/2019 4:00:00 PM",
				"temp": "75",
				"temp_c": "24",
				"sky_code": "30",
				"sky_code_ext": "3000",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "51",
				"wind_speed_mph": "8",
				"wind_speed_km": "13",
				"wind_speed_kn": "9",
				"wind_deg": "121",
				"wind_dir": "WNW",
				"heat_index": "71",
				"heat_index_c": "22",
				"wind_chill": "71",
				"wind_chill_c": "22",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "32",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "4",
				"uv_description": "Moderate",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 10:00:00 PM",
				"valid_date_local": "5/23/2019 5:00:00 PM",
				"temp": "75",
				"temp_c": "24",
				"sky_code": "30",
				"sky_code_ext": "3000",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "51",
				"wind_speed_mph": "6",
				"wind_speed_km": "10",
				"wind_speed_kn": "8",
				"wind_deg": "136",
				"wind_dir": "NW",
				"heat_index": "71",
				"heat_index_c": "22",
				"wind_chill": "71",
				"wind_chill_c": "22",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "38",
				"dewpoint": "51",
				"dewpoint_c": "11",
				"uv_index": "3",
				"uv_description": "Moderate",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/23/2019 11:00:00 PM",
				"valid_date_local": "5/23/2019 6:00:00 PM",
				"temp": "74",
				"temp_c": "23",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "53",
				"wind_speed_mph": "5",
				"wind_speed_km": "8",
				"wind_speed_kn": "6",
				"wind_deg": "152",
				"wind_dir": "NNW",
				"heat_index": "71",
				"heat_index_c": "22",
				"wind_chill": "71",
				"wind_chill_c": "22",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "50",
				"dewpoint": "51",
				"dewpoint_c": "11",
				"uv_index": "1",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/24/2019 12:00:00 AM",
				"valid_date_local": "5/23/2019 7:00:00 PM",
				"temp": "71",
				"temp_c": "22",
				"sky_code": "30",
				"sky_code_ext": "2900",
				"icon_code": "66",
				"sky_long": "Partly Cloudy",
				"sky_medium": "P Cloudy",
				"sky_short": "P Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "57",
				"wind_speed_mph": "5",
				"wind_speed_km": "8",
				"wind_speed_kn": "4",
				"wind_deg": "166",
				"wind_dir": "NNW",
				"heat_index": "70",
				"heat_index_c": "21",
				"wind_chill": "70",
				"wind_chill_c": "21",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "68",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/24/2019 1:00:00 AM",
				"valid_date_local": "5/23/2019 8:00:00 PM",
				"temp": "66",
				"temp_c": "19",
				"sky_code": "26",
				"sky_code_ext": "2600",
				"icon_code": "67",
				"sky_long": "Cloudy",
				"sky_medium": "Cloudy",
				"sky_short": "Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "63",
				"wind_speed_mph": "5",
				"wind_speed_km": "8",
				"wind_speed_kn": "3",
				"wind_deg": "207",
				"wind_dir": "NNE",
				"heat_index": "67",
				"heat_index_c": "19",
				"wind_chill": "67",
				"wind_chill_c": "19",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "79",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/24/2019 2:00:00 AM",
				"valid_date_local": "5/23/2019 9:00:00 PM",
				"temp": "66",
				"temp_c": "19",
				"sky_code": "26",
				"sky_code_ext": "2600",
				"icon_code": "103",
				"sky_long": "Cloudy",
				"sky_medium": "Cloudy",
				"sky_short": "Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "68",
				"wind_speed_mph": "5",
				"wind_speed_km": "8",
				"wind_speed_kn": "3",
				"wind_deg": "225",
				"wind_dir": "NE",
				"heat_index": "63",
				"heat_index_c": "17",
				"wind_chill": "63",
				"wind_chill_c": "17",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "93",
				"dewpoint": "52",
				"dewpoint_c": "11",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/24/2019 3:00:00 AM",
				"valid_date_local": "5/23/2019 10:00:00 PM",
				"temp": "65",
				"temp_c": "18",
				"sky_code": "26",
				"sky_code_ext": "2600",
				"icon_code": "103",
				"sky_long": "Cloudy",
				"sky_medium": "Cloudy",
				"sky_short": "Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "75",
				"wind_speed_mph": "6",
				"wind_speed_km": "10",
				"wind_speed_kn": "3",
				"wind_deg": "252",
				"wind_dir": "ENE",
				"heat_index": "61",
				"heat_index_c": "16",
				"wind_chill": "61",
				"wind_chill_c": "16",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "93",
				"dewpoint": "53",
				"dewpoint_c": "12",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Thursday",
				"valid_date_utc": "5/24/2019 4:00:00 AM",
				"valid_date_local": "5/23/2019 11:00:00 PM",
				"temp": "65",
				"temp_c": "18",
				"sky_code": "26",
				"sky_code_ext": "2600",
				"icon_code": "103",
				"sky_long": "Cloudy",
				"sky_medium": "Cloudy",
				"sky_short": "Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "79",
				"wind_speed_mph": "7",
				"wind_speed_km": "11",
				"wind_speed_kn": "4",
				"wind_deg": "260",
				"wind_dir": "E",
				"heat_index": "60",
				"heat_index_c": "16",
				"wind_chill": "60",
				"wind_chill_c": "16",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "88",
				"dewpoint": "53",
				"dewpoint_c": "12",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}, {
				"zip": "52401",
				"day_name": "Friday",
				"valid_date_utc": "5/24/2019 5:00:00 AM",
				"valid_date_local": "5/24/2019 12:00:00 AM",
				"temp": "64",
				"temp_c": "18",
				"sky_code": "26",
				"sky_code_ext": "2600",
				"icon_code": "103",
				"sky_long": "Cloudy",
				"sky_medium": "Cloudy",
				"sky_short": "Cloudy",
				"precip_chance": "0",
				"snow_chance": "0",
				"rh": "81",
				"wind_speed_mph": "10",
				"wind_speed_km": "16",
				"wind_speed_kn": "6",
				"wind_deg": "259",
				"wind_dir": "ENE",
				"heat_index": "59",
				"heat_index_c": "15",
				"wind_chill": "58",
				"wind_chill_c": "14",
				"visibility_mi": "",
				"visibility_km": "16",
				"cloud_coverage": "93",
				"dewpoint": "53",
				"dewpoint_c": "12",
				"uv_index": "0",
				"uv_description": "Low",
				"uv_warn": ""
			}]
		}] 	}
} -->
													
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											<header style="background-image: url('https://media.graytvinc.com/designimages/Headerv7.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/KCRG_311_98.png" alt='KCRG | Cedar Rapids, Iowa Content' title='KCRG | Cedar Rapids, Iowa Content' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_97.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">56&deg;F<span><em> Clear</em></span></div>
											<span class="high">77&deg;</span> <span class="low">50&deg;</span>
											<div class="city">Cedar Rapids, IA</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/KCRG_50_32.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
							</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																																														<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																																																						<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> Sports</a></li>
																																																								<li><a href="/9point2liveevents" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> KCRG 9.2</a></li>
																																																																																																																																												<li><a href="/community" class="shortLink"><span class="glyphicon glyphicon-star"></span> Show You Care</a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																											<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Watch Live</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Watch Live <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/weather/pinpointradar" class="ds-subLink navLink"> &nbsp; - &nbsp; Pinpoint Doppler Radar</a></li>
																																	<li><a href="/weather/severeweather" class="ds-subLink navLink"> &nbsp; - &nbsp; Severe Weather</a></li>
																																	<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; Cancellations</a></li>
																																	<li><a href="/weather/maproom" class="ds-subLink navLink"> &nbsp; - &nbsp; Map Room</a></li>
																																	<li><a href="/weather/citycamnetwork" class="ds-subLink navLink"> &nbsp; - &nbsp; CityCAM Network</a></li>
																																	<li><a href="/weather/pinpointstormnet" class="ds-subLink navLink"> &nbsp; - &nbsp; Pinpoint StormNET</a></li>
																																	<li><a href="/weather/weatherwatercooler" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Water Cooler</a></li>
																																																																																				<li><a href="/weather/riverlevels" class="ds-subLink navLink"> &nbsp; - &nbsp; River Levels</a></li>
																																																																																	<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/sports/athleteoftheweek" class="ds-subLink navLink"> &nbsp; - &nbsp; Athlete of the Week</a></li>
																																	<li><a href="/sports/highschoolsports" class="ds-subLink navLink"> &nbsp; - &nbsp; High School Sports</a></li>
																																	<li><a href="/sports/hawkeyes" class="ds-subLink navLink"> &nbsp; - &nbsp; Hawkeyes</a></li>
																																	<li><a href="/sports/cyclones" class="ds-subLink navLink"> &nbsp; - &nbsp; Cyclones</a></li>
																																	<li><a href="/sports/panthers" class="ds-subLink navLink"> &nbsp; - &nbsp; Panthers</a></li>
																																	<li><a href="/sports/johnsbigolfish" class="ds-subLink navLink"> &nbsp; - &nbsp; John's Big Ol' FIsh</a></li>
																																	<li><a href="/sports/fnl" class="ds-subLink navLink"> &nbsp; - &nbsp; Friday Night Lights</a></li>
																																	<li><a href="/sports/localscores" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Scores</a></li>
																																	<li><a href="/sports/nationalscores" class="ds-subLink navLink"> &nbsp; - &nbsp; Pro and College Scores</a></li>
																																															<li><a href="/9point2liveevents" class="navLink">KCRG 9.2 <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/station" class="navLink">Contact Us <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/station/advertise" class="ds-subLink navLink"> &nbsp; - &nbsp; Advertise With Us</a></li>
																																	<li><a href="/station/submit" class="ds-subLink navLink"> &nbsp; - &nbsp; Submit a News Story</a></li>
																																	<li><a href="/station/stationjobs" class="ds-subLink navLink"> &nbsp; - &nbsp; Jobs at KCRG</a></li>
																																																							<li><a href="/tvlistings" class="navLink">TV Listings <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/community" class="navLink">Show You Care <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/community/events" class="ds-subLink navLink"> &nbsp; - &nbsp; Community Events</a></li>
																																																																																	<li><a href="/elections" class="navLink">Elections <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/elections/local" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Elections</a></li>
																																	<li><a href="/elections/state" class="ds-subLink navLink"> &nbsp; - &nbsp; State Results</a></li>
																																															<li><a href="/everydayfamilies" class="navLink">Everyday Families <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/ourtown" class="navLink">Our Town <span class="glyphicon glyphicon-list-alt gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/workingiowa" class="navLink">Working Iowa <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																		
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
																																																																						<li>
								<a class="navLink" href="http://kcrgtv.mycapture.com/mycapture/photos/Upload.aspx" target="_blank">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																																																																																																																																																																																																																	<li class="ds-notLink ds-FeaturesHeader">Features</li>
																								<li><a href="/features/studentofthemonth" class="navLink">Student of the Month</a></li>
																																																														<li><a href="/features/conezone" class="navLink">Cone Zone</a></li>
																																<li><a href="/features/gettoknow" class="navLink">Get To Know</a></li>
																																																																																																																																																																																																																																																																																																																																																																																										
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="https://www.facebook.com/kcrgtv9" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins navLink" href="https://twitter.com/KCRG" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="https://www.youtube.com/user/kcrgdotcom" target="_blank"><img src="//media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																																			<a class="icins navLink" href="http://www.yelp.com/biz/kcrg-tv-9-iowa-city" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Yelp-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=Crime&cat_type=Story%20Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Eastern Iowa&cat_type=Story%20Category&path=/content/news">Eastern Iowa</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Entertainment&cat_type=Story%20Category&path=/content/news">Entertainment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Health&cat_type=Story%20Category&path=/content/news">Health</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Iowa News&cat_type=Story%20Category&path=/content/news">Iowa News</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Recalls&cat_type=Story%20Category&path=/content/news">Recalls</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite | $topLevel.microSite-->
																																			
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																																																												<!-- showSubNav : false | showClosings : false  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/kcrg/web/content/highschool', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.kcrg.com") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=510311091";_q+="&7=2712141";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=510311091";_qc+="&7=2712141";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=510311091&7=2712141&25=0&18=0.06926092213319457">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1482644542038403";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/kcrg/web/content/highschool', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/sports -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/kcrg/web/content/highschool', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
							<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=High School&path=/content/sports">High School</a></li>
			<li>Article</li>
		</ul>
	</div>
	<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Marion AD and girls' basketball head coach Corby Laube placed on administrative leave</h1>
	
																												<!-- Video Counter minus Livestream: 1 -->
														<!-- Livestream Value: $contentObj.liveStreamNo --> 
				
<script type="text/javascript" src="https://www.kcrg.com/includes/2015_jwplayer_855.js"></script>
<script> jwplayer.key="0vdtGaRnWNZOgHE3rhHEY6SAv6M7jGb8z9qbGw==";</script>

	<div id="player"></div>
	<script data-vidID="d738760be83b46aeb17f45ca3630215f">
		jwplayer("player").setup({
																																																																title: "Marion girls\' basketball head coach Corby Laube placed on administrative leave",
						mediaid: "Marion girls\' basketball head coach Corby Laube placed on administrative leave_d738760be83b46aeb17f45ca3630215f",
			
			file:"https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce61fdad9191/HD.mp4",
													image:"https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce61fdad9191/thumbnail.jpg",
																																tracks: [{
															  file: "https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce61fdad9191/captions.vtt",
								  "default": true
															}],
																																																																																							sharing: {
		heading: "Share Video",
		sites: ["facebook","twitter","email","reddit"],
														code: "<iframe src='https://www.kcrg.com/templates/2015_Sub_Video_Share?contentObj=510311091' width='640' height='360' frameborder='0' scrolling='no' style='max-width:100&#37;'></iframe>"
				
		},
																				advertising: { 
					client: "vast",
					schedule: {"myAds":{"offset":"pre","tag":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63316753/kcrg/web&ciu_szs=300x250&impl=s&gdfp_req=1&ad_rule=0&vpos=preroll&env=vp&output=xml_vast3&unviewed_position_start=1&correlator=%%CACHEBUSTER%%&cust_params=Cat%3DNews"}, "postAds":{"offset":"post","tag":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63316753/kcrg/web&gdfp_req=1&ad_rule=0&vpos=postroll&env=vp&output=xml_vast3&unviewed_position_start=1&correlator=%%CACHEBUSTER%%&cust_params=Cat%3DNews"}},
					companiondiv: {
						id: "gdm-ad-300x250-A",
						width: 300,
						height: 250
					}			
				},
							captions:{
		backgroundOpacity: 100
	},
	autostart: false,	ga: {label: "mediaid"},
	width: "100%",
	aspectratio: "16:9"
	});
	jwplayer('player').on('error', function() {
		jwplayer("player").remove();
		jQuery("#visualPlaylist").remove();
	});
	jwplayer('player').on('setupError', function() {
		jwplayer("player").remove();
		jQuery("#visualPlaylist").remove();
	});
	</script>
<script>
jwplayer().on('ready', function () {
	var currentVideo = jwplayer().getPlaylistItem();
	var cScontentId = currentVideo.cScontentId;
	var cSduration = currentVideo.cSduration;
	var programTitle = currentVideo.title;
	var title = currentVideo.title;
	var cSairDate = currentVideo.cSairDate;
	ns_.StreamingAnalytics.JWPlayer(jwplayer(), {
		publisherId: "10477191",
		labelmapping: "c2=\"10477191\", c3=\"KCRG\", c4=\"vod\", c6=\"*null\", ns_st_ci= cScontentId, ns_st_st=\"KCRG\", ns_st_pu=\"KCRG\", ns_st_pr= \"*null\", ns_st_ep= title, ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"News\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"0\", ns_st_ddt=cSairDate, ns_st_tdt=\"*null\"" 	
	});
	console.log("Script has completed");
	console.log("cScontentId: " + cScontentId + " cSduration: " + cSduration + " programTitle: " + programTitle);
});
</script>
	
												<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author"><a href="https://www.kcrg.com/content/bios/350695001.html">Josh Christensen</a></span></em>&nbsp|&nbsp</div>
										<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Wed 11:42 PM, May 22, 2019</span></span>
								</div>
									</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html");
	var Title = encodeURI("Marion AD and girls\' basketball head coach Corby Laube placed on administrative leave");
	
		ga('send', 'event', 'Shared', 510311091, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "GooglePlus")
	{shareURL = "https://plus.google.com/share?url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 510311091, 'Email');
		window.location.href = "mailto:?subject=Marion AD and girls\' basketball head coach Corby Laube placed on administrative leave&body=https://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Google-34.png" onclick="shareGDM('GooglePlus')">
						<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><span id="dateline" itemprop="dateline"><strong>MARION, Iowa (KCRG) -</strong></span> Marion High School girls' basketball head coach and activities director Corby Laube was placed on administrative leave according to The Gazette.  The school hasn't commented on the situation.</p>
																														<div id="storyThumb" class="pull-right col-xs-24 col-sm-10 col-md-12 col-lg-12">
							<div class="img-wrapper">
																

								<img data-src="https://media.graytvinc.com/images/690*388/Corby+Laube.jpg" alt="" class="lazy img img-responsive" itemprop="image">
							</div>		
													</div>
										<p>Laube has been the girls' basketball head coach since 2012.  The Indians have been to the state tournament the last four years and won a state title in 2018.  They finished runner-up this season and in 2017.  </p>
																				<p>He has an overall record of 129-40.<br/></p>
																			</div>
													
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/kcrg/web/content/highschool', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
				<!-- Character Count: 440 -->
											</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Corby+Laube.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html" class="relatedLink">Marion AD and girls' basketball head coach Corby Laube placed on administrative leave</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/sports/Jefferson-and-Xavier-advance-to-Metro-Tournament-championship-510310811.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Metro+Baseball+Wed.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/sports/Jefferson-and-Xavier-advance-to-Metro-Tournament-championship-510310811.html" class="relatedLink">Jefferson and Xavier advance to Metro Tournament championship</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/sports/Kennedy-Washington-and-Prairie-all-advance-to-substate-final-510309851.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Wash+Soccer1.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/sports/Kennedy-Washington-and-Prairie-all-advance-to-substate-final-510309851.html" class="relatedLink">Kennedy, Washington and Prairie advance to substate finals</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/sports/Jeff-Wash-win-in-extra-innings-in-Metro-tournament-510196041.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/walkoffs.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/sports/Jeff-Wash-win-in-extra-innings-in-Metro-tournament-510196041.html" class="relatedLink">Jeff, Wash win in extra innings in metro tournament</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/sports/Prairie-takes-down-Marion-8-2-510196211.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/prairie15.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/sports/Prairie-takes-down-Marion-8-2-510196211.html" class="relatedLink">Prairie takes down Marion 8-2</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510311702" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce621a7c6855/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510311702" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Kennedy, Washington and Prairie advance to substate finals</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510311682" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce6210474680/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510311682" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Kernels record no-hitter in doubleheader versus Burlington</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510311652" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce620c24038e/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510311652" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Jefferson and Xavier advance to Metro Tournament championship</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
	</div>
</aside>
		

<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_1342807417687800997' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.kcrg.com/content/sports/Hawkeyes-upset-No-1-seed-Indiana-4-2-in-Big-Ten-Tournament-510305351.html" title="Hawkeyes upset No. 1 seed Indiana 4-2 in Big Ten Tournament"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Hawkeyes upset No. 1 seed Indiana 4-2 in Big Ten Tournament </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.kcrg.com/content/sports/Jefferson-and-Xavier-advance-to-Metro-Tournament-championship-510310811.html" title="Jefferson and Xavier advance to Metro Tournament championship"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Jefferson and Xavier advance to Metro Tournament championship </a> 
			</div>
					</div>
		<hr />
				
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/kcrg/web/content/highschool', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/kcrg/web/content/highschool', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/kcrg/web/content/highschool', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Corby+Laube.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html" class="relatedLink">Marion AD and girls' basketball head coach Corby Laube placed on administrative leave</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/sports/Jefferson-and-Xavier-advance-to-Metro-Tournament-championship-510310811.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Metro+Baseball+Wed.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/sports/Jefferson-and-Xavier-advance-to-Metro-Tournament-championship-510310811.html" class="relatedLink">Jefferson and Xavier advance to Metro Tournament championship</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/sports/Kennedy-Washington-and-Prairie-all-advance-to-substate-final-510309851.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/Wash+Soccer1.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/sports/Kennedy-Washington-and-Prairie-all-advance-to-substate-final-510309851.html" class="relatedLink">Kennedy, Washington and Prairie advance to substate finals</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/sports/Jeff-Wash-win-in-extra-innings-in-Metro-tournament-510196041.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/walkoffs.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/sports/Jeff-Wash-win-in-extra-innings-in-Metro-tournament-510196041.html" class="relatedLink">Jeff, Wash win in extra innings in metro tournament</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/sports/Prairie-takes-down-Marion-8-2-510196211.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/prairie15.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/sports/Prairie-takes-down-Marion-8-2-510196211.html" class="relatedLink">Prairie takes down Marion 8-2</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510311702" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce621a7c6855/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510311702" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Kennedy, Washington and Prairie advance to substate finals</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510311682" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce6210474680/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510311682" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Kernels record no-hitter in doubleheader versus Burlington</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=510311652" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce620c24038e/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=510311652" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Jefferson and Xavier advance to Metro Tournament championship</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
			</div>
		</aside>	
			</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
	<div id="circularAd">
		
<!-- Flipp Ad Spot -->
<!-- Flipp is set: Article && KCRG -->
<!-- contentPath : /content/sports | cms.path: /content/sports | isSplash : $cms.content.isSplash-->
						<div id="circularhub_module_16804"></div>
<script src="//api.circularhub.com/16804/6cd77445a8523966/circularhub_module.js"></script>
						


	</div>
	
				<a href="http://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html?ref=091" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.kcrg.com/content/sports/Marion-AD-and-girls-basketball-head-coach-Corby-Laube-placed-on-administrative-leave-510311091.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
	
	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'High School', 'Marion AD and girls\' basketball head coach Corby Laube placed on administrative leave (510311091)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/kcrg/web/content/highschool', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/news">Iowa News</a></h5>
																																	<h6><a href="/news/military">Military</a></h6>
																																																																																																				<h5><a href="/weather">Weather</a></h5>
																																																						<h6><a href="/weather/pinpointradar">Pinpoint Doppler Radar</a></h6>
																																																								<h6><a href="/weather/severeweather">Severe Weather</a></h6>
																																																								<h6><a href="/weather/closings">Cancellations</a></h6>
																																																								<h6><a href="/weather/maproom">Map Room</a></h6>
																																																								<h6><a href="/weather/citycamnetwork">CityCAM Network</a></h6>
																																																								<h6><a href="/weather/pinpointstormnet">Pinpoint StormNET</a></h6>
																																																								<h6><a href="/weather/weatherwatercooler">Weather Water Cooler</a></h6>
																																																																																																																							<h6><a href="/weather/riverlevels">River Levels</a></h6>
																																																																																																																																																																										</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/sports">Sports</a></h5>
																																																						<h6><a href="/sports/athleteoftheweek">Athlete of the Week</a></h6>
																																																								<h6><a href="/sports/highschoolsports">High School Sports</a></h6>
																																																								<h6><a href="/sports/hawkeyes">Hawkeyes</a></h6>
																																																								<h6><a href="/sports/cyclones">Cyclones</a></h6>
																																																								<h6><a href="/sports/panthers">Panthers</a></h6>
																																																								<h6><a href="/sports/johnsbigolfish">John's Big Ol' FIsh</a></h6>
																																																								<h6><a href="/sports/fnl">Friday Night Lights</a></h6>
																																																								<h6><a href="/sports/localscores">Local Scores</a></h6>
																																																								<h6><a href="/sports/nationalscores">Pro and College Scores</a></h6>
																																																																																														</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/9point2liveevents">KCRG 9.2</a></h5>
																																																																													<h5><a href="/station">Contact Us</a></h5>
																																																						<h6><a href="/station/advertise">Advertise With Us</a></h6>
																																																								<h6><a href="/station/submit">Submit a News Story</a></h6>
																																																								<h6><a href="/station/stationjobs">Jobs at KCRG</a></h6>
																																																																																																																																																			<h5><a href="/tvlistings">TV Listings</a></h5>
																																																								<h5><a href="/community">Show You Care</a></h5>
																																																						<h6><a href="/community/events">Community Events</a></h6>
																																																																																																																																																																																																																																																																																																																																			</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/elections">Elections</a></h5>
																																																						<h6><a href="/elections/local">Local Elections</a></h6>
																																																								<h6><a href="/elections/state">State Results</a></h6>
																																																																															<h5><a href="/everydayfamilies">Everyday Families</a></h5>
																																																																																																																																																	<h5><a href="/ourtown">Our Town</a></h5>
																																																																																																																																																	<h5><a href="/workingiowa">Working Iowa</a></h5>
																																																								</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="https://www.facebook.com/kcrgtv9" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																															<a href="https://twitter.com/KCRG" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="https://www.youtube.com/user/kcrgdotcom" target="_blank"><img src="//media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																															<a href="http://www.yelp.com/biz/kcrg-tv-9-iowa-city" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Yelp-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div><div><strong>KCRG-TV9</strong></div><br/><div>501 2nd Ave SE</div><br/><div>Cedar Rapids, IA 52401</div><br/><div>KCRG Television: (319) 399-5999</div><br/><div>KCRG News: (319) 365-9999</div></div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
															<li><h6><a href="//www.kcrg.com/content/news/?article=158511785">Terms of Use</a></h6></li>
								<li><h6><a href="//www.kcrg.com/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="//www.kcrg.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kcrg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3278d7da-297b-1522-bdd0-1a38f1a43ada/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2019 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							kcrg.com/a?a=510311091
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.KCRG"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.KCRG" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/kcrg/web/content/highschool', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kcrg-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div><div><strong>KCRG-TV9</strong></div><br/><div>501 2nd Ave SE</div><br/><div>Cedar Rapids, IA 52401</div><br/><div>KCRG Television: (319) 399-5999</div><br/><div>KCRG News: (319) 365-9999</div></div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

