

				



   
<!-- GsyncConnect: KCRG gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Strong job market hampers FEMA hiring in Iowa, other flood-hit states</title>
<meta property="og:title" content="Strong job market hampers FEMA hiring in Iowa, other flood-hit states" />
<meta itemprop="name" content="Strong job market hampers FEMA hiring in Iowa, other flood-hit states" />
						<meta name="description" content="The Federal Emergency Management Agency is facing an unexpected challenge in meeting the needs of the many people affected by this spring's widespread flooding and violent storms: a strong economy." />
<meta property="og:description" content="The Federal Emergency Management Agency is facing an unexpected challenge in meeting the needs of the many people affected by this spring's widespread flooding and violent storms: a strong economy." />
<meta itemprop="description" content="The Federal Emergency Management Agency is facing an unexpected challenge in meeting the needs of the many people affected by this spring's widespread flooding and violent storms: a strong economy." />
<meta name="author" content="GRANT SCHULTE, Associated Press" />
																																	
<link rel="shortcut icon" href="//www.kcrg.com/favicon.ico" type="image/x-icon">
<link rel="icon" href="//www.kcrg.com/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="_pi-uBEP3DU48yOrVs_IYPqZzPgLtRkS7bl24Ebx1MY" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="1482644542038403"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																																									<meta name="news_keywords" content="Strong job market hampers FEMA, hiring in Iowa">

<meta name="keywords" content="Strong job market hampers FEMA hiring in Iowa, other flood-hit states" />
<meta itemprop="name" content="Strong job market hampers FEMA hiring in Iowa, other flood-hit states" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/1280x720_90322P00-TOVNS1.jpg" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/1280x720_90322P00-TOVNS1.jpg" />
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@KCRG">
	<meta name="twitter:creator" content="@KCRG">
		<meta name="twitter:url" content="https://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html">
	<meta name="twitter:title" content="Strong job market hampers FEMA hiring in Iowa, other flood-hit states">
	<meta name="twitter:description" content="The Federal Emergency Management Agency is facing an unexpected challenge in meeting the needs of the many people affected by this spring's widespread flooding and violent storms: a strong economy.">
	<meta name="twitter:image" content="https://media.graytvinc.com/images/1280x720_90322P00-TOVNS1.jpg">
	
		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=951194" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=951194" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
																														
				<link rel="canonical" href="https://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html" />
		
		<meta property="og:url" content="https://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html?ref=242 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
								$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45647629-29', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="57827502171" />
					
			<script src="//acdn.adnxs.com/prebid/c/7045/pb.js" async=true></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () {
		  googletag.pubads().disableInitialLoad();
		});
	</script>
	
		          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "131b3513-fdd3-414c-bec4-f8cea0d9a4d1",
          safari_web_id: "web.onesignal.auto.2510e921-2066-4b3b-be25-8e0e09bd836c",
        });
      OneSignal.sendTags({
        News: 'true',
        Weather: 'true',
        WxUpdates: 'false',
        Sports: 'false',
        General: 'false',
        Live: 'false'
      }); 
    });
  </script>
  	</head>
	<body>
		
																							
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							<header style="background-image: url('https://media.graytvinc.com/designimages/Headerv7.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/KCRG_311_98.png" alt='KCRG | Cedar Rapids, Iowa Content' title='KCRG | Cedar Rapids, Iowa Content' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_66.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">81&deg;F<span><em> Scattered Clouds</em></span></div>
											<span class="high">81&deg;</span> <span class="low">59&deg;</span>
											<div class="city">Cedar Rapids, IA</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/KCRG_50_32.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																						</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																																														<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																																																						<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> Sports</a></li>
																																																								<li><a href="/9point2liveevents" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> KCRG 9.2</a></li>
																																																																																																																																												<li><a href="/community" class="shortLink"><span class="glyphicon glyphicon-star"></span> Show You Care</a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																				<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Watch Live</a></li>
																					</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/weather/pinpointradar" class="ds-subLink navLink"> &nbsp; - &nbsp; Pinpoint Doppler Radar</a></li>
																																	<li><a href="/weather/severeweather" class="ds-subLink navLink"> &nbsp; - &nbsp; Severe Weather</a></li>
																																	<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; Cancellations</a></li>
																																	<li><a href="/weather/maproom" class="ds-subLink navLink"> &nbsp; - &nbsp; Map Room</a></li>
																																	<li><a href="/weather/citycamnetwork" class="ds-subLink navLink"> &nbsp; - &nbsp; CityCAM Network</a></li>
																																	<li><a href="/weather/pinpointstormnet" class="ds-subLink navLink"> &nbsp; - &nbsp; Pinpoint StormNET</a></li>
																																	<li><a href="/weather/weatherwatercooler" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Water Cooler</a></li>
																																																																																				<li><a href="/weather/riverlevels" class="ds-subLink navLink"> &nbsp; - &nbsp; River Levels</a></li>
																																																																																	<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/sports/athleteoftheweek" class="ds-subLink navLink"> &nbsp; - &nbsp; Athlete of the Week</a></li>
																																	<li><a href="/sports/highschoolsports" class="ds-subLink navLink"> &nbsp; - &nbsp; High School Sports</a></li>
																																	<li><a href="/sports/hawkeyes" class="ds-subLink navLink"> &nbsp; - &nbsp; Hawkeyes</a></li>
																																	<li><a href="/sports/cyclones" class="ds-subLink navLink"> &nbsp; - &nbsp; Cyclones</a></li>
																																	<li><a href="/sports/panthers" class="ds-subLink navLink"> &nbsp; - &nbsp; Panthers</a></li>
																																	<li><a href="/sports/johnsbigolfish" class="ds-subLink navLink"> &nbsp; - &nbsp; John's Big Ol' FIsh</a></li>
																																	<li><a href="/sports/fnl" class="ds-subLink navLink"> &nbsp; - &nbsp; Friday Night Lights</a></li>
																																	<li><a href="/sports/localscores" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Scores</a></li>
																																	<li><a href="/sports/nationalscores" class="ds-subLink navLink"> &nbsp; - &nbsp; Pro and College Scores</a></li>
																																															<li><a href="/9point2liveevents" class="navLink">KCRG 9.2 <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/station" class="navLink">Contact Us <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/station/advertise" class="ds-subLink navLink"> &nbsp; - &nbsp; Advertise With Us</a></li>
																																	<li><a href="/station/submit" class="ds-subLink navLink"> &nbsp; - &nbsp; Submit a News Story</a></li>
																																	<li><a href="/station/stationjobs" class="ds-subLink navLink"> &nbsp; - &nbsp; Jobs at KCRG</a></li>
																																																							<li><a href="/tvlistings" class="navLink">TV Listings <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/community" class="navLink">Show You Care <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/community/events" class="ds-subLink navLink"> &nbsp; - &nbsp; Community Events</a></li>
																																																																																	<li><a href="/elections" class="navLink">Elections <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/elections/local" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Elections</a></li>
																																	<li><a href="/elections/state" class="ds-subLink navLink"> &nbsp; - &nbsp; State Results</a></li>
																																															<li><a href="/everydayfamilies" class="navLink">Everyday Families <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/ourtown" class="navLink">Our Town <span class="glyphicon glyphicon-list-alt gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/workingiowa" class="navLink">Working Iowa <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																		
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
																																																																						<li>
								<a class="navLink" href="http://kcrgtv.mycapture.com/mycapture/photos/Upload.aspx" target="_blank">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																																																																																																																																																																																																																	<li class="ds-notLink ds-FeaturesHeader">Features</li>
																								<li><a href="/features/studentofthemonth" class="navLink">Student of the Month</a></li>
																																																														<li><a href="/features/conezone" class="navLink">Cone Zone</a></li>
																																<li><a href="/features/gettoknow" class="navLink">Get To Know</a></li>
																																																																																																																																																																																																																																																																																																																																																																																										
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="https://www.facebook.com/kcrgtv9" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins navLink" href="https://twitter.com/KCRG" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="https://www.youtube.com/user/kcrgdotcom" target="_blank"><img src="//media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																																			<a class="icins navLink" href="http://www.yelp.com/biz/kcrg-tv-9-iowa-city" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Yelp-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=AP&cat_type=Story%20Category&path=/content/news">AP</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Eastern Iowa&cat_type=Story%20Category&path=/content/news">Eastern Iowa</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Entertainment&cat_type=Story%20Category&path=/content/news">Entertainment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Environment&cat_type=Story%20Category&path=/content/news">Environment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Iowa News&cat_type=Story%20Category&path=/content/news">Iowa News</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite | $topLevel.microSite-->
																																			
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																																																												<!-- showSubNav : false | showClosings : false  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/kcrg/web/content/iowanews', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.kcrg.com") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=511041242";_q+="&7=2712091";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=511041242";_qc+="&7=2712091";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=511041242&7=2712091&25=0&18=0.733339912896978">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1482644542038403";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/kcrg/web/content/iowanews', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/news -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/kcrg/web/content/iowanews', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
							<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=Iowa News&path=/content/news">Iowa News</a></li>
			<li>Article</li>
		</ul>
	</div>
	<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Strong job market hampers FEMA hiring in Iowa, other flood-hit states</h1>
	
																																																																																							<!-- Video Counter minus Livestream: 4 -->
																							<!-- Livestream Value: $contentObj.liveStreamNo --> 
			
	<script>
		function loadVideo(myTitle,myFile,myImage,myTrack) {
			jwplayer().load([{
			title: myTitle,
			file: myFile,
			image: myImage,
			tracks: [{file: myTrack}]
			}]);
			jwplayer().play();
		};
	</script>
	<div class="row"><div class="col-xs-24 col-sm-24 col-md-16 col-lg-17">
		
<script type="text/javascript" src="https://www.kcrg.com/includes/2015_jwplayer_855.js"></script>
<script> jwplayer.key="0vdtGaRnWNZOgHE3rhHEY6SAv6M7jGb8z9qbGw==";</script>

	<div id="player"></div>
	<script data-vidID="b1dd269b37924d219c57e6c66e86252b">
		jwplayer("player").setup({
		playlist: [
																																						{
						title: "Economic survey shows Midwest growth slowing",
						mediaid: "Economic survey shows Midwest growth slowing_b1dd269b37924d219c57e6c66e86252b",
			
			file:"https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cf5a4ff520fc/SD.mp4",
													image:"https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cf5a4ff520fc/thumbnail.jpg",
																																tracks: [{
															  file: "https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cf5a4ff520fc/captions.vtt",
								  "default": true
															}],
																																																																																							sharing: {
		heading: "Share Video",
		sites: ["facebook","twitter","email","reddit"],
														code: "<iframe src='https://www.kcrg.com/templates/2015_Sub_Video_Share?contentObj=511041242' width='640' height='360' frameborder='0' scrolling='no' style='max-width:100&#37;'></iframe>"
				
		},
						}
										,	
																																																																			{
						title: "Federal disaster aid delayed ",
						mediaid: "Federal disaster aid delayed _156ba93612514221a210fa7b512527fb",
			
			file:"https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82cb65825b/HD.mp4",
													image:"https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82cb65825b/thumbnail.jpg",
																																tracks: [{
															  file: "https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82cb65825b/captions.vtt",
								  "default": true
															}],
																																						sharing: {
		heading: "Share Video",
		sites: ["facebook","twitter","email","reddit"],
														code: "<iframe src='https://www.kcrg.com/templates/2015_Sub_Video_Share?contentObj=511041242' width='640' height='360' frameborder='0' scrolling='no' style='max-width:100&#37;'></iframe>"
				
		},
						}
										,	
																																									{
						title: "Western Iowa flooding closes roads",
						mediaid: "Western Iowa flooding closes roads_e8d5429f4e164bac89845789a895b005",
			
			file:"https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ceef6a9a287f/SD.mp4",
													image:"https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ceef6a9a287f/thumbnail.jpg",
																																tracks: [{
															  file: "https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ceef6a9a287f/captions.vtt",
								  "default": true
															}],
																																						sharing: {
		heading: "Share Video",
		sites: ["facebook","twitter","email","reddit"],
														code: "<iframe src='https://www.kcrg.com/templates/2015_Sub_Video_Share?contentObj=511041242' width='640' height='360' frameborder='0' scrolling='no' style='max-width:100&#37;'></iframe>"
				
		},
						}
										,	
																																																																			{
						title: "Davenport adds additional barriers ",
						mediaid: "Davenport adds additional barriers _9cf8f920999544bd8468ca272d7de777",
			
			file:"https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82e2b2f5fd/HD.mp4",
													image:"https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82e2b2f5fd/thumbnail.jpg",
																																tracks: [{
															  file: "https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82e2b2f5fd/captions.vtt",
								  "default": true
															}],
																																						sharing: {
		heading: "Share Video",
		sites: ["facebook","twitter","email","reddit"],
														code: "<iframe src='https://www.kcrg.com/templates/2015_Sub_Video_Share?contentObj=511041242' width='640' height='360' frameborder='0' scrolling='no' style='max-width:100&#37;'></iframe>"
				
		},
						}
											],
											advertising: { 
					client: "vast",
					schedule: {"myAds":{"offset":"pre","tag":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63316753/kcrg/web&ciu_szs=300x250&impl=s&gdfp_req=1&ad_rule=0&vpos=preroll&env=vp&output=xml_vast3&unviewed_position_start=1&correlator=%%CACHEBUSTER%%&cust_params=Cat%3DNews"}, "postAds":{"offset":"post","tag":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63316753/kcrg/web&gdfp_req=1&ad_rule=0&vpos=postroll&env=vp&output=xml_vast3&unviewed_position_start=1&correlator=%%CACHEBUSTER%%&cust_params=Cat%3DNews"}},
					companiondiv: {
						id: "gdm-ad-300x250-A",
						width: 300,
						height: 250
					}			
				},
							captions:{
		backgroundOpacity: 100
	},
	autostart: false,	ga: {label: "mediaid"},
	width: "100%",
	aspectratio: "16:9"
	});
	jwplayer('player').on('error', function() {
		jwplayer("player").remove();
		jQuery("#visualPlaylist").remove();
	});
	jwplayer('player').on('setupError', function() {
		jwplayer("player").remove();
		jQuery("#visualPlaylist").remove();
	});
	</script>
<script>
jwplayer().on('ready', function () {
	var currentVideo = jwplayer().getPlaylistItem();
	var cScontentId = currentVideo.cScontentId;
	var cSduration = currentVideo.cSduration;
	var programTitle = currentVideo.title;
	var title = currentVideo.title;
	var cSairDate = currentVideo.cSairDate;
	ns_.StreamingAnalytics.JWPlayer(jwplayer(), {
		publisherId: "10477191",
		labelmapping: "c2=\"10477191\", c3=\"KCRG\", c4=\"vod\", c6=\"*null\", ns_st_ci= cScontentId, ns_st_st=\"KCRG\", ns_st_pu=\"KCRG\", ns_st_pr= \"*null\", ns_st_ep= title, ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"News\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"0\", ns_st_ddt=cSairDate, ns_st_tdt=\"*null\"" 	
	});
	console.log("Script has completed");
	console.log("cScontentId: " + cScontentId + " cSduration: " + cSduration + " programTitle: " + programTitle);
});
</script>
		</div>
		<div id="visualPlaylist" class="col-xs-24 col-sm-24 col-md-8 col-lg-7">
		<!-- 4 -->
				<!-- 4 -->
					<a href="javascript:loadVideo('Economic survey shows Midwest growth slowing','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cf5a4ff520fc/SD.mp4','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cf5a4ff520fc/thumbnail.jpg','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cf5a4ff520fc/captions.vtt')">
				<div class="trendingWrapperMob img-wrapper">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cf5a4ff520fc/thumbnail.jpg" class="trendingImageMob img img-responsive lazy">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="video_overlay lazy">
					<div class="trendingHeaderMob">
						<div class="trendingTitleMob">
														<h5 style="color:white">Economic survey shows Midwest growth slowing</h5>
						</div>
					</div>
				</div>
			</a>
					<a href="javascript:loadVideo('Federal disaster aid delayed ','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82cb65825b/HD.mp4','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82cb65825b/thumbnail.jpg','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82cb65825b/captions.vtt')">
				<div class="trendingWrapperMob img-wrapper">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82cb65825b/thumbnail.jpg" class="trendingImageMob img img-responsive lazy">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="video_overlay lazy">
					<div class="trendingHeaderMob">
						<div class="trendingTitleMob">
														<h5 style="color:white">Federal disaster aid delayed </h5>
						</div>
					</div>
				</div>
			</a>
					<a href="javascript:loadVideo('Western Iowa flooding closes roads','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ceef6a9a287f/SD.mp4','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ceef6a9a287f/thumbnail.jpg','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ceef6a9a287f/captions.vtt')">
				<div class="trendingWrapperMob img-wrapper">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ceef6a9a287f/thumbnail.jpg" class="trendingImageMob img img-responsive lazy">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="video_overlay lazy">
					<div class="trendingHeaderMob">
						<div class="trendingTitleMob">
														<h5 style="color:white">Western Iowa flooding closes roads</h5>
						</div>
					</div>
				</div>
			</a>
					<a href="javascript:loadVideo('Davenport adds additional barriers ','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82e2b2f5fd/HD.mp4','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82e2b2f5fd/thumbnail.jpg','https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82e2b2f5fd/captions.vtt')">
				<div class="trendingWrapperMob img-wrapper">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5ce82e2b2f5fd/thumbnail.jpg" class="trendingImageMob img img-responsive lazy">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="video_overlay lazy">
					<div class="trendingHeaderMob">
						<div class="trendingTitleMob">
														<h5 style="color:white">Davenport adds additional barriers </h5>
						</div>
					</div>
				</div>
			</a>
				</div>
	</div>
	
												<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author">GRANT SCHULTE, Associated Press</span></em>&nbsp|&nbsp</div>
										<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Sun 11:01 AM, Jun 09, 2019</span></span>
								</div>
									</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html");
	var Title = encodeURI("Strong job market hampers FEMA hiring in Iowa, other flood-hit states");
	
		ga('send', 'event', 'Shared', 511041242, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "GooglePlus")
	{shareURL = "https://plus.google.com/share?url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 511041242, 'Email');
		window.location.href = "mailto:?subject=Strong job market hampers FEMA hiring in Iowa, other flood-hit states&body=https://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Google-34.png" onclick="shareGDM('GooglePlus')">
						<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><span id="dateline" itemprop="dateline"><strong>LINCOLN, Neb. (AP) -</strong></span> The Federal Emergency Management Agency is facing an unexpected challenge in meeting the needs of the many people affected by this spring's widespread flooding and violent storms: a strong economy.</p>
																														<div id="storyThumb" class="pull-right col-xs-24 col-sm-10 col-md-12 col-lg-12">
							<div class="img-wrapper">
																

								<img data-src="https://media.graytvinc.com/images/690*388/1280x720_90322P00-TOVNS1.jpg" alt="" class="lazy img img-responsive" itemprop="image">
							</div>		
															<h6 class="text-center">Flooding along the Missouri River in rural Iowa, Photo Date: 3/18/2019 / Source: Iowa Homeland Security and Emergency Management</h6>
													</div>
										<p>Tasked with responding to natural disasters that seem ever more frequent and destructive, the agency finds itself further challenged by the robust job market and an inability to match what the private sector can offer, in many cases. FEMA officials are turning for help to retirees, recent college graduates and those who lost their jobs to the disasters, though they're finding few available workers in many of the rural communities that are in some of the hardest-hit areas.</p>
																				<p>In no place is that clearer than Nebraska and Iowa, which were ravaged by floods and have some of the nation's lowest unemployment rates. Iowa's had the third-lowest unemployment rate in April, at 2.4 percent, while Nebraska's was the ninth-lowest, at 2.9 percent.</p>
																														<p>"The low unemployment rate certainly makes it a little more of an uphill battle, as it is for everyone in the state trying to attract workers," said Herb Doering, a FEMA human resources manager who runs the hiring program in Nebraska.</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/kcrg/web/content/iowanews', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
																									<p>FEMA has gone to job fairs and sent emails to about 20 local colleges, with a focus on students who might be interested in an emergency management career, Doering said. He said the agency tries to focus on hiring students, retirees, veterans and those who lost their jobs or homes in the natural disasters. The agency also is working with the Nebraska Department of Labor to recruit employees.</p>
																														<p>"We're trying to get the word out to attract as many applicants as we can, whether it's students, retired folks or veterans," he said. "It's a continuous effort."</p>
																														<p>FEMA officials are dealing with the same problem nationally, though they say it hasn't hindered their ability to respond to disasters.</p>
																														<p>"With record low unemployment and rising wages, it can be difficult to recruit and retain talented workers — particularly in the leadership positions requiring technical, supervisory and programmatic experience — for intermittent positions," said FEMA spokesman Michael Hart.</p>
																														<p>The agency maintains a large workforce to respond to disasters, but it is constantly looking to hire new employees, Hart said. It has increased its national incident management workforce by 25 percent since Hurricane Harvey in 2017 and has hired more than 1,000 local, temporary workers to help respond to disasters in their communities, he said.</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/kcrg/web/content/iowanews', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
																									<p>FEMA provides a variety of assistance after disasters, including money for home repairs, temporary housing and home replacement in cases where owners are uninsured. Additionally, the agency helps to rebuild and repair public infrastructure, such as roads, bridges, sewer lines and public buildings. Those duties also require workers who can inspect properties, review and keep track of paperwork, and communicate with the public.</p>
																														<p>FEMA is advertising a variety of temporary jobs in Nebraska, from administrative assistants who would earn $16 an hour to an engineering and architecture specialist who would get $29 an hour. The positions are designed to supplement full-time FEMA staffers who travel to disasters around the country. Many temporary employees eventually become full-time staffers.</p>
																														<p>In Grand Island, which is in a part of central Nebraska that was hit hard by flooding along the Platte River in March, FEMA is seeking a temporary site inspector job to document flood damage to homes and businesses.</p>
																<div id="circularAd">
							
<!-- Flipp Ad Spot -->
<!-- Flipp is set: Article && KCRG -->
<!-- contentPath : /content/news | cms.path: /content/news | isSplash : $cms.content.isSplash-->
						<div id="circularhub_module_16804"></div>
<script src="//api.circularhub.com/16804/6cd77445a8523966/circularhub_module.js"></script>
						


						</div>
																									<p>FEMA is likely to face its biggest challenge filling technical, high-skill jobs because private employers are trying to hire the same people, said David Swenson, an Iowa State University economist. In the current regional economy, Swenson said most of the unemployed don't have the necessary skills to fill the jobs that are available and they're unable to move elsewhere.</p>
																														<p>Swenson said FEMA's salary offer for the engineering specialist is also at the low end of what those type of professionals can make in Nebraska. The average salary for a civil engineer in Nebraska was nearly $41 an hour last year, not counting benefits, which is well above FEMA's advertised rate. And unlike FEMA's disaster-site positions, most of the private-sector jobs are permanent.</p>
																														<p>"They are going to be at a decided disadvantage," Swenson said. "We do have low unemployment, and that in and of itself is going create a labor shortage. But for some of those technical categories, unemployment is virtually zero."</p>
																														<p>Swenson said FEMA is in a tough spot because different disasters require different kinds of experts to respond, and the problem is exacerbated by climate change and more extreme weather.</p>
																														<p>In Iowa, emergency management officials face a similar predicament, with 58 of the state's 99 counties now eligible for FEMA public disaster assistance.</p>
																														<p>"We do recognize the possibility that it could be a challenge," said John Benson, the chief of staff at the Iowa Department of Homeland Security and Emergency Management, which he said is competing with FEMA for qualified workers with experience in government, engineering and road construction.</p>
																														<p>Benson said the department needs to hire employees who can work directly with local governments to help maximize their federal aid and rebuild flood-damaged roads and bridges. The department is seeking 15 to 18 employees in full- and part-time roles, with pay ranging from $54,000 to nearly $84,000 a year for full-time work. The department currently has 54 employees.</p>
																			</div>
						<!-- Character Count: 5478 -->
												<div class='onesignal-customlink-container' style="margin-top: 25px;"></div>
		</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1280x720_90322P00-TOVNS1.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html" class="relatedLink">Strong job market hampers FEMA hiring in Iowa, other flood-hit states</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/news/Iowa-Supreme-Court-refuses-to-stop-Branstad-trial-510992532.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/BRANSTAD+SPEECH+RESIZED.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/news/Iowa-Supreme-Court-refuses-to-stop-Branstad-trial-510992532.html" class="relatedLink">Iowa Supreme Court refuses to stop Branstad trial</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/news/2-newborns-surrendered-last-month-under-Iowa-safe-haven-law-511016221.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/safe-haven-iowa.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/news/2-newborns-surrendered-last-month-under-Iowa-safe-haven-law-511016221.html" class="relatedLink">2 newborns surrendered last month under Iowa safe haven law</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/news/2020-Democratic-candidates-celebrate-LGBTQ-pride-in-Iowa-511016411.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/gay+pride8.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/news/2020-Democratic-candidates-celebrate-LGBTQ-pride-in-Iowa-511016411.html" class="relatedLink">2020 Democratic candidates celebrate LGBTQ pride in Iowa</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/news/2nd-arrest-made-in-robbery-sexual-assault-of-elderly-woman-510986502.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/HOME+INVASION+MGN.jpeg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/news/2nd-arrest-made-in-robbery-sexual-assault-of-elderly-woman-510986502.html" class="relatedLink">2nd arrest made in robbery, sexual assault of elderly woman</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511040661" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cfd24bc56601/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511040661" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Democrats gather in Cedar Rapids as campaign ramps up</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511037371" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cfcf03cc2748/FullScreenFirstAlert2018.png" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511037371" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>First Alert Forecast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511033961" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cfc8741606f4/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511033961" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Fight With Flash Crosstown Classic</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
	</div>
</aside>
		

<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_1342807417687800997' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.kcrg.com/content/news/Cedar-Rapids-event-marks-moment-for-2020-prospects-to-show-Iowa-strength-511041082.html" title="Cedar Rapids event marks moment for 2020 prospects to show Iowa strength"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Cedar Rapids event marks moment for 2020 prospects to show Iowa strength </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.kcrg.com/content/news/Trump-still-hangs-tariff-threat-over-Mexico-despite-deal-511041322.html" title="Trump still hangs tariff threat over Mexico despite deal"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Trump still hangs tariff threat over Mexico despite deal </a> 
			</div>
					</div>
		<hr />
	</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/kcrg/web/content/iowanews', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/kcrg/web/content/iowanews', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/1280x720_90322P00-TOVNS1.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html" class="relatedLink">Strong job market hampers FEMA hiring in Iowa, other flood-hit states</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/news/Iowa-Supreme-Court-refuses-to-stop-Branstad-trial-510992532.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/BRANSTAD+SPEECH+RESIZED.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/news/Iowa-Supreme-Court-refuses-to-stop-Branstad-trial-510992532.html" class="relatedLink">Iowa Supreme Court refuses to stop Branstad trial</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/news/2-newborns-surrendered-last-month-under-Iowa-safe-haven-law-511016221.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/safe-haven-iowa.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/news/2-newborns-surrendered-last-month-under-Iowa-safe-haven-law-511016221.html" class="relatedLink">2 newborns surrendered last month under Iowa safe haven law</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/news/2020-Democratic-candidates-celebrate-LGBTQ-pride-in-Iowa-511016411.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/gay+pride8.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/news/2020-Democratic-candidates-celebrate-LGBTQ-pride-in-Iowa-511016411.html" class="relatedLink">2020 Democratic candidates celebrate LGBTQ pride in Iowa</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.kcrg.com/content/news/2nd-arrest-made-in-robbery-sexual-assault-of-elderly-woman-510986502.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/HOME+INVASION+MGN.jpeg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.kcrg.com/content/news/2nd-arrest-made-in-robbery-sexual-assault-of-elderly-woman-510986502.html" class="relatedLink">2nd arrest made in robbery, sexual assault of elderly woman</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511040661" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cfd24bc56601/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511040661" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Democrats gather in Cedar Rapids as campaign ramps up</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511037371" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cfcf03cc2748/FullScreenFirstAlert2018.png" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511037371" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>First Alert Forecast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=511033961" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KCRG/v5cfc8741606f4/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=511033961" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Fight With Flash Crosstown Classic</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
			</div>
		</aside>	
			</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
	
				<a href="http://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html?ref=242" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.kcrg.com/content/news/Strong-job-market-hampers-FEMA-hiring-in-flood-hit-states-511041242.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
	
	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'Iowa News', 'Strong job market hampers FEMA hiring in Iowa, other flood-hit states (511041242)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/kcrg/web/content/iowanews', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/news">Iowa News</a></h5>
																																	<h6><a href="/news/military">Military</a></h6>
																																																																																																				<h5><a href="/weather">Weather</a></h5>
																																																						<h6><a href="/weather/pinpointradar">Pinpoint Doppler Radar</a></h6>
																																																								<h6><a href="/weather/severeweather">Severe Weather</a></h6>
																																																								<h6><a href="/weather/closings">Cancellations</a></h6>
																																																								<h6><a href="/weather/maproom">Map Room</a></h6>
																																																								<h6><a href="/weather/citycamnetwork">CityCAM Network</a></h6>
																																																								<h6><a href="/weather/pinpointstormnet">Pinpoint StormNET</a></h6>
																																																								<h6><a href="/weather/weatherwatercooler">Weather Water Cooler</a></h6>
																																																																																																																							<h6><a href="/weather/riverlevels">River Levels</a></h6>
																																																																																																																																																																										</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/sports">Sports</a></h5>
																																																						<h6><a href="/sports/athleteoftheweek">Athlete of the Week</a></h6>
																																																								<h6><a href="/sports/highschoolsports">High School Sports</a></h6>
																																																								<h6><a href="/sports/hawkeyes">Hawkeyes</a></h6>
																																																								<h6><a href="/sports/cyclones">Cyclones</a></h6>
																																																								<h6><a href="/sports/panthers">Panthers</a></h6>
																																																								<h6><a href="/sports/johnsbigolfish">John's Big Ol' FIsh</a></h6>
																																																								<h6><a href="/sports/fnl">Friday Night Lights</a></h6>
																																																								<h6><a href="/sports/localscores">Local Scores</a></h6>
																																																								<h6><a href="/sports/nationalscores">Pro and College Scores</a></h6>
																																																																																														</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/9point2liveevents">KCRG 9.2</a></h5>
																																																																													<h5><a href="/station">Contact Us</a></h5>
																																																						<h6><a href="/station/advertise">Advertise With Us</a></h6>
																																																								<h6><a href="/station/submit">Submit a News Story</a></h6>
																																																								<h6><a href="/station/stationjobs">Jobs at KCRG</a></h6>
																																																																																																																																																			<h5><a href="/tvlistings">TV Listings</a></h5>
																																																								<h5><a href="/community">Show You Care</a></h5>
																																																						<h6><a href="/community/events">Community Events</a></h6>
																																																																																																																																																																																																																																																																																																																																			</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/elections">Elections</a></h5>
																																																						<h6><a href="/elections/local">Local Elections</a></h6>
																																																								<h6><a href="/elections/state">State Results</a></h6>
																																																																															<h5><a href="/everydayfamilies">Everyday Families</a></h5>
																																																																																																																																																	<h5><a href="/ourtown">Our Town</a></h5>
																																																																																																																																																	<h5><a href="/workingiowa">Working Iowa</a></h5>
																																																								</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="https://www.facebook.com/kcrgtv9" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																															<a href="https://twitter.com/KCRG" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="https://www.youtube.com/user/kcrgdotcom" target="_blank"><img src="//media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																															<a href="http://www.yelp.com/biz/kcrg-tv-9-iowa-city" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Yelp-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div><div><strong>KCRG-TV9</strong></div><br/><div>501 2nd Ave SE</div><br/><div>Cedar Rapids, IA 52401</div><br/><div>KCRG Television: (319) 399-5999</div><br/><div>KCRG News: (319) 365-9999</div></div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
															<li><h6><a href="//www.kcrg.com/content/news/?article=158511785">Terms of Use</a></h6></li>
								<li><h6><a href="//www.kcrg.com/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="//www.kcrg.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kcrg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3278d7da-297b-1522-bdd0-1a38f1a43ada/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2019 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							kcrg.com/a?a=511041242
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.KCRG"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.KCRG" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/kcrg/web/content/iowanews', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kcrg-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div><div><strong>KCRG-TV9</strong></div><br/><div>501 2nd Ave SE</div><br/><div>Cedar Rapids, IA 52401</div><br/><div>KCRG Television: (319) 399-5999</div><br/><div>KCRG News: (319) 365-9999</div></div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

