<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Hurricane Iota roars onto Nicaragua as 2nd blow in 2 weeks</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1063798276"/><meta name="google-play-app" content="app-id=com.graytv.android.kcrgnews"/><meta name="burst" content="kcrg"/><meta property="og:url" content="https://www.kcrg.com/2020/11/17/hurricane-iota-roars-onto-nicaragua-as-2nd-blow-in-2-weeks/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Evacuations were conducted from low-lying areas in Nicaragua and Honduras near their shared border through the weekend."/><meta property="og:description" content="Evacuations were conducted from low-lying areas in Nicaragua and Honduras near their shared border through the weekend."/><meta name="twitter:description" content="Evacuations were conducted from low-lying areas in Nicaragua and Honduras near their shared border through the weekend."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1482644542038403"/><meta property="fb:pages" content="57827502171"/><meta property="article:publisher" content="https://www.facebook.com/kcrgtv9/"/><meta name="keywords" content="Hurricane Iota,Central America,Nicaragua"/><meta name="news_keywords" content="Hurricane Iota,Central America,Nicaragua"/><meta itemProp="image" property="og:image" content="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/xJ2SeoqroeOprGc2mfCVCJuPT1g=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FBH2VWBSBZHGTEBJQ4VTEO2IL4.JPG"/><meta name="twitter:image" content="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/xJ2SeoqroeOprGc2mfCVCJuPT1g=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FBH2VWBSBZHGTEBJQ4VTEO2IL4.JPG"/><meta property="og:site_name" content="https://www.kcrg.com"/><meta property="og:title" content="Hurricane Iota roars onto Nicaragua as 2nd blow in 2 weeks"/><meta name="twitter:title" content="Hurricane Iota roars onto Nicaragua as 2nd blow in 2 weeks"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KCRG"/><meta name="twitter:creator" content="@KCRG"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KCRG",
  "url": "https://www.kcrg.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kcrg.com/pf/resources/images/logo-off-site/kcrg.png?d=113"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kcrgtv9/",
    "https://www.instagram.com/kcrgtv9/",
    "https://www.twitter.com/KCRG/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Hurricane Iota roars onto Nicaragua as 2nd blow in 2 weeks",
  "url": "https://www.kcrg.com/2020/11/17/hurricane-iota-roars-onto-nicaragua-as-2nd-blow-in-2-weeks/",
  "image": "https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/xJ2SeoqroeOprGc2mfCVCJuPT1g=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FBH2VWBSBZHGTEBJQ4VTEO2IL4.JPG",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Evacuations were conducted from low-lying areas in Nicaragua and Honduras near their shared border through the weekend.",
  "keywords": [
    "Hurricane Iota",
    "Central America",
    "Nicaragua"
  ],
  "headline": "Hurricane Iota roars onto Nicaragua as 2nd blow in 2 weeks",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcrg.com/2020/11/17/hurricane-iota-roars-onto-nicaragua-as-2nd-blow-in-2-weeks/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KCRG",
    "url": "https://www.kcrg.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcrg.com/pf/resources/images/logo-off-site/kcrg.png?d=113"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-11-17T10:53:56.170Z",
  "datemodified": "2020-11-17T19:31:19.875Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=113" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=113" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=113" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kcrg-prod.cdn.arcpublishing.com/pf/resources/dist/kcrg/css/main.css?d=113"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=113" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-kcrg-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-kcrg-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=113"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2iwsBzuyyQwWsBqXVCnJhkOnN6zaUqvBAdfVpYcfMMnfYHne5IOxGiqC",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bwujWKtIOuAFLogtD0CIWlMdd0wM9MKM3yBDBPyqMZBWEej0f8dl9vpt6AYW4FsNuCOXQgTMg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kcrg-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=113"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kcrg.com/2020/11/17/hurricane-iota-roars-onto-nicaragua-as-2nd-blow-in-2-weeks/",
        contentId: "SPISLXU3ZJBR7DMCBA7ZHG6CVE",
        contentKewords: [ "Hurricane Iota","Central America","Nicaragua"],
        contentName: "Hurricane Iota roars onto Nicaragua as 2nd blow in 2 weeks",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/17/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Evacuations were conducted from low-lying areas in Nicaragua and Honduras near their shared border through the weekend.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "17",
        publishedMonth: "11",
        publishedYear: "2020",
        stationName: "kcrg",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b73c09a3-9374-432f-a38f-73bda1baebad","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LT645-UF6V3-EBG8G-EQBEK-M5QJR",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LT645-UF6V3-EBG8G-EQBEK-M5QJR",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubcfyaaasx5ugnha-f-f6db08b98-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"913298","ak.ai":parseInt("584684",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"19a62a49","ak.r":34482,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46686,"ak.gh":"69.192.0.5","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1605645134","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==s4kApdHXWApd0nBQ0cO2Pc/KO7FC99S+EZfvTmUId0hUBQTlfhjhy6S5KObs8Zp9Fd+7d0UPVxqGLjNJiri2zemXUXXTKva36H6DxsnzgbFmeDAb/gI+DTUCwfcjMZuDOKCEqi6202DZK0jO/nIbRM+S5+a6pjXrz1m7GtPF44O7BSGZx41H6B9DarJQVkY852sZfGezr6Wmc/gcEluiVsarng+rsEdbiqsF63k9/AJLs2/zZK7eCxIXq0HQZfb/nY40rFWQ/3NU7xI0FGsQhFi4COF37XyG1/eSrikfz0wZmEqn3aWVURZifDF2qI2rKGwwUxCEhhlIY3FK5vOjpvvf57p/k8zj3nOB/atAQxpJnjLmUqNCZyEqnP5hmJeTYCObzmXVqF6FeakildUY3lirGyRpFL7QNa/RZZ9kDvk=","ak.pv":"49","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kcrg.jpg?d=113&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kcrg.svg?d=113&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kcrg.svg?d=113&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/9point2liveevents/">KCRG 9.2</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community">Show You Care</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/iowa">Iowa</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">I9 Investigations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/our-town/">Our Town</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">First Alert Pinpoint Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/winterweather">Winter Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Cancellations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/severeweather">Severe Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">CityCAM Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kcrg-online-weather-academy">Online Weather Academy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-levels/">River Levels</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/news/WeatherCall-339887552.html">WeatherCall</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/iowa">Hawkeyes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/iowa-state">Cyclones</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/northern-iowa">Panthers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/fishing">John&#x27;s Big Ol&#x27; Fish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Latest Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/9point2liveevents/">KCRG 9.2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise with us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/story-submission">Submit a News Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Jobs at KCRG</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">KCRG-TV9 Daily Digest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Show You Care</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/everdayfamilies/">Everyday Families</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/our-town">Our Town</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Working Iowa</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">YouNews</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/student-of-the-month">Student of the Month</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kcrg.com/page/student-of-the-month-nomination/">Student of the Month Nomination Form</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/locals-love-us/">Locals Love Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT KCRGTV9 ON FACEBOOK" class="p-2" href="https://www.facebook.com/kcrgtv9" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT KCRGTV9 ON INSTAGRAM" class="p-2" href="https://www.instagram.com/kcrgtv9" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT KCRG ON TWITTER" class="p-2" href="https://www.twitter.com/KCRG" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT KCRGDOTCOM ON YOUTUBE" class="p-2" href="https://www.youtube.com/user/kcrgdotcom" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-z3q4VA7xbKW" class="kcrg/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Hurricane Iota roars onto Nicaragua as 2nd blow in 2 weeks</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:1de39eb0-4c5d-4024-bc5f-7505ef4d9dad" style="display:none"></div><div class="goldfish-player"><div id="powa-1de39eb0-4c5d-4024-bc5f-7505ef4d9dad" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kcrg/web/news/national" data-sticky="true" data-uuid="1de39eb0-4c5d-4024-bc5f-7505ef4d9dad"></div></div><div id="fusion-static-exit:1de39eb0-4c5d-4024-bc5f-7505ef4d9dad" style="display:none"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 17, 2020 at 4:53 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->59 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">TEGUCIGALPA, Honduras (AP) — Hurricane Iota battered Nicaragua with screeching winds and pounding surf Tuesday, chasing tens of thousands of people from their homes along the same stretch of the Caribbean coast that was devastated by an equally powerful hurricane just two weeks ago.</p><p class="text | article-text">The extent of the damage was unclear because much of the affected region was without electricity and phone and internet service, and strong winds hampered radio transmissions.</p><p class="text | article-text">Preliminary reports from the coast included toppled trees and electric poles and roofs stripped from homes and businesses, but no deaths or injuries, said Guillermo González, director of Nicaragua’s emergency management agency. More than 40,000 people were in shelters.</p><p class="text | article-text">A day earlier, Iota intensified into a Category 5 storm, but it weakened as it neared the coast and made landfall with maximum sustained winds of 155 mph (250 kph). The system came ashore as a Category 4 hurricane about 30 miles (45 kilometers) south of the Nicaraguan city of Puerto Cabezas, also known as Bilwi. That was just 15 miles (25 kilometers) south of where Hurricane Eta made landfall Nov. 3, also as a Category 4 storm.</p><div></div><p class="text | article-text">By midday Tuesday, Iota had diminished to a tropical storm and was moving inland over northern Nicaragua. It had maximum sustained winds of 65 mph (120 kph) and was spinning westward at 12 mph (19 kph). The storm was forecast to cross into southern Honduras late Tuesday.</p><p class="text | article-text">Aid agencies struggled to reach their local contacts, and the government said in a statement that at least 35 towns in the east and north had no phone service. Nicaragua’s telecommunications ministry said phone and broadband provider Columbus Networks was offline because of flooding in Bilwi.</p><p class="text | article-text">Along Honduras' remote eastern coast Tuesday, people continued evacuating from damaged and flooding homes.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:be6537f4-e518-4a6f-8354-8fa4d31765ac" style="display:none"></div><div class="goldfish-player"><div id="powa-be6537f4-e518-4a6f-8354-8fa4d31765ac" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kcrg/web/news/national" data-sticky="true" data-uuid="be6537f4-e518-4a6f-8354-8fa4d31765ac"></div></div><div id="fusion-static-exit:be6537f4-e518-4a6f-8354-8fa4d31765ac" style="display:none"></div></div></div><div></div><p class="text | article-text">Mirna Wood, vice president of the Miskito ethnic group in Honduras' far east Gracias a Dios region, was in Tegucigalpa collecting donations for her community ravaged by Eta when Iota hit.</p><p class="text | article-text">Some 40,000 people in the area had moved to shelters from low-lying land beside rivers and the sea, but other people remained stranded near the border with Nicaragua. Some were rescued by Nicaraguan authorities, she said.</p><p class="text | article-text">In her last communication with the mayor of the community of Villeda Morales late Monday, he told her Iota was hitting them hard and the community had not completely evacuated.</p><p class="text | article-text">“We are facing an incredible emergency,” Wood said. “There is no food. There is no water.”</p><div></div><p class="text | article-text">In the community of Brus Laguna, some 500 people were in a shelter there and another 900 were being moved elsewhere, Mayor Teonela Paisano Wood said.</p><p class="text | article-text">“We’re in danger if it keeps raining,” Paisano Wood said.</p><p class="text | article-text">In mountainous Tegucigalpa, residents of low-lying, flood-prone areas were being evacuated in anticipation of Iota’s rains, as were residents of hillside neighborhoods vulnerable to landslides.</p><p class="text | article-text">Panama reported that one person was killed and another missing in its western indigenous autonomous Ngabe Bugle area near the border with Costa Rica.</p><div></div><p class="text | article-text">As the storm moved westward, flooding became a top concern. The Tola River topped its banks, and western Nicaragua, along the Pacific coast, was forecast to receive the most rain. Nicaragua’s meteorology director, Marcio Baca, said areas where the soil was already saturated would receive 6 to 7 inches of additional rain.</p><div data-oembed-type="twitter" class="oembed | article-oembed w-100 oembed-twitter d-flex justify-content-center"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">While <a href="https://twitter.com/hashtag/Iota?src=hash&amp;ref_src=twsrc%5Etfw">#Iota</a>&#39;s winds are lower, the <a href="https://twitter.com/hashtag/hurricane?src=hash&amp;ref_src=twsrc%5Etfw">#hurricane</a> still has the potential to produce potentially catastrophic effects from flash flooding and mud slides over central America.  Here are the Tuesday morning Key Messages for Iota.  The full advisory is at <a href="https://t.co/tW4KeFW0gB">https://t.co/tW4KeFW0gB</a> <a href="https://t.co/zJT8HfRVp2">pic.twitter.com/zJT8HfRVp2</a></p>&mdash; National Hurricane Center (@NHC_Atlantic) <a href="https://twitter.com/NHC_Atlantic/status/1328712178384347137?ref_src=twsrc%5Etfw">November 17, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p class="text | article-text">Eta triggered flash floods and mudslides in parts of Central America and Mexico and killed more than 130 people.</p><p class="text | article-text">“This hurricane is definitely worse” than Eta, Jason Bermúdez, a university student from Bilwi, said as high winds preceded Iota’s arrival. Many houses lost roofs, fences and fruit trees.</p><p class="text | article-text">“We will never forget this year,” Bermúdez said.</p><div></div><p class="text | article-text">Even before Iota hit Nicaragua, it scraped over the tiny Colombian island of Providencia, more than 155 miles (250 kilometers) off Nicaragua’s coast. Colombian President Ivan Duque said one person was killed and 98% of the island’s infrastructure was “affected.”</p><p class="text | article-text">Providencia is inhabited almost exclusively by the descendants of African slaves and British colonizers, who speak an English version of Creole as their native language. The island has no direct flights to the continent, but it has become an increasingly popular tourist destination thanks to its quiet beaches and rich marine life. On Tuesday, Colombian officials said they were sending a ship with 15 tons of aid to the island.</p><p class="text | article-text">In the aftermath of Eta, Honduras has tens of thousands of homeless people. The country reported 74 deaths and nearly 57,000 people in shelters, mostly in the north.</p><p class="text | article-text">One of the hardest hit areas was La Lima, a San Pedro Sula suburb, that flooded when the Chamelecon river topped its banks. Many people whose homes flooded moved to shelters or stayed with relatives. Some stayed behind in an attempt to protect what few possessions remained. Authorities tried to force most of them to move to shelters ahead of Iota’s arrival.</p><div></div><p class="text | article-text">On Monday, Wendy Guadalupe Contreras Paz, 34, was living under a tarp with her four children and seven other relatives along a main boulevard in La Lima.</p><p class="text | article-text">“I lost everything, I couldn’t take anything,” Contreras said. “But my mom and my grandmother have some things, and that’s why we’re living here, to be closer to the house and keep them from stealing the few little things they have left.”</p><p class="text | article-text">Iota is the record 30th named storm of this year’s historically busy Atlantic hurricane season. It’s also the ninth storm to rapidly intensify this season, a dangerous phenomenon that is happening more often. Such activity has focused attention on climate change, which scientists say is causing wetter, stronger and more destructive storms.</p><p class="text | article-text">Iota developed later in the season than any other Category 5 storm on record, beating a Nov. 8, 1932, Cuba hurricane, said Colorado State University hurricane researcher Phil Klotzbach.</p><div></div><p class="text | article-text">The official end of the hurricane season is Nov. 30.</p><p class="text | article-text">___</p><p class="text | article-text">Associated Press writers Seth Borenstein in Bethesda, Maryland; Christopher Sherman in Mexico City; and Manuel Rueda in Bogota, Colombia, contributed to this report.</p><p class="text | article-text"><i>Copyright 2020 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:2d58629c-cf3d-42b0-93ac-acb1dc6a6338" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "2d58629c-cf3d-42b0-93ac-acb1dc6a6338",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:2d58629c-cf3d-42b0-93ac-acb1dc6a6338" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/10/gov-reynolds-places-restrictions-on-public-gatherings-in-response-to-rising-covid-19-hospitalizations/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Gov. Reynolds places restrictions on public gatherings in response to rising COVID-19..." height="450" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/PogsD8_kuypdQzYxD1mDaq1UhMA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/ZUS4YBSM2RF3PPKP3ZMYYXZJHY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/10/gov-reynolds-places-restrictions-on-public-gatherings-in-response-to-rising-covid-19-hospitalizations/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Gov. Reynolds places restrictions on public gatherings in response to rising COVID-19 hospitalizations</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/17/gov-reynolds-announces-new-covid-19-restrictions-including-indoor-mask-requirements/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Iowa Gov. Kim Reynolds speaks during a news conference, Friday, Aug. 14, 2020, in Cedar Rapids,..." height="450" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/0-q7RfkN80-heVsR_1MxzzIt46M=/800x450/filters:focal(1130x526:1140x516)/cloudfront-us-east-1.images.arcpublishing.com/gray/D5ETPCW6Z5D5JOR435FI4MXZPI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/17/gov-reynolds-announces-new-covid-19-restrictions-including-indoor-mask-requirements/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Gov. Reynolds announces new COVID-19 restrictions, including indoor mask requirements</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/12/iowa-teacher-dies-three-days-after-testing-positive-for-covid-19/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A northern Iowa school district is remembering one of its teachers who died after getting..." height="450" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/8tuS66_VnBx75nAqQL-QZYyMw4c=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/A4VVPN2IOZG23OCTALJSGXNFWA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/12/iowa-teacher-dies-three-days-after-testing-positive-for-covid-19/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Iowa teacher dies three days after testing positive for COVID-19</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/10/19/up-to-9-inches-of-snow-snarls-traffic-in-des-moines-metro-area/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The scene of a crash on Interstate 35 near mile marker 94 in central Iowa on Monday, Oct. 19,..." height="450" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/nEQG8pkPnCDfNoQzInGAXceO1QU=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SCGSPCLHYNEQLCQQUTTQ3GWDCE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/10/19/up-to-9-inches-of-snow-snarls-traffic-in-des-moines-metro-area/" rel="" target="_self"><span>Up to 9 inches of snow snarls traffic in Des Moines metro area</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/09/univ-of-iowa-hospitals-and-clinics-urges-iowans-to-have-backup-plan-as-covid-19-hospitalizations-rise/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The CEO of University of Iowa Hospitals and Clinics is urging Iowans to have a back up plan in..." height="450" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/hudu3PNT6vS8nor8L_OICorveFg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/G4PK6T6SCREP7PWXRJ2RSRYVCU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/09/univ-of-iowa-hospitals-and-clinics-urges-iowans-to-have-backup-plan-as-covid-19-hospitalizations-rise/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Univ. of Iowa Hospitals and Clinics urges Iowans to have backup plan as COVID-19 hospitalizations rise</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div class="lazy-load"></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2020/11/17/covid-crisis-consuming-country/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="COVID crisis consuming the country" height="450" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/J1zSjT85sjncY3dOzjLehcmooOE=/800x450/smart/do0bihdskp9dy.cloudfront.net/11-17-2020/t_fbc328be76494557a15df933300e0820_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/11/17/covid-crisis-consuming-country/" rel="" target="_self"><span>COVID crisis consuming the country</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2020/11/17/cdc-suggestions-celebrating-holidays-safely/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The CDC is suggesting people take extra precautions when celebrating the holidays during the..." height="450" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/6jBEB26A_O4mTh-UoFMyFvvOQuo=/800x450/smart/do0bihdskp9dy.cloudfront.net/11-17-2020/t_f032d78206e8480d8a807c1f4852cf28_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/11/17/cdc-suggestions-celebrating-holidays-safely/" rel="" target="_self"><span>CDC suggestions for celebrating the holidays safely</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2020/11/17/walmart-start-limiting-customers-again/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/d84a-j_7PsDCzWHzxh09AnfQJsk=/800x450/smart/do0bihdskp9dy.cloudfront.net/11-17-2020/t_75d2d8d0213b48fc99b22206725dea47_name_AP20322449179841_scaled.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/11/17/walmart-start-limiting-customers-again/" rel="" target="_self"><span>Walmart to start limiting customers again</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/17/pentagon-to-cut-troop-levels-to-2500-in-iraq-afghanistan/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Acting Secretary of Defense Christopher Miller speaks during a meeting with Lithuanian Minister..." height="450" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/F9HdEfbS01zicgG56zL5OiZZmOk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XAW3WNHUJNBKLOXXFYGH2WS7WE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/17/pentagon-to-cut-troop-levels-to-2500-in-iraq-afghanistan/" rel="" target="_self"><span>Pentagon to cut troop levels to 2,500 in Iraq, Afghanistan</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/17/rapper-lil-wayne-charged-with-federal-gun-offense-in-florida/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this June 16, 2018 file photo, Lil Wayne performs on Day 3 of the 2018 Firefly Music..." height="450" src="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/4S0IgwqbLTIynfU9p3WU29waMo0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/V25A337SUVF2VOWQWZMZFXFTYU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/17/rapper-lil-wayne-charged-with-federal-gun-offense-in-florida/" rel="" target="_self"><span>Rapper Lil Wayne charged with federal gun offense in Florida</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-oNMFAmPZREE" class="kcrg/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kcrg" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">YouNews</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/radar" rel="" target="_self">First Alert Pinpoint Radar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/9point2liveevents/" rel="" target="_self">KCRG 9.2</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/story-submission" rel="" target="_self">Submit a News Story</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community" rel="" target="_self">Show You Care</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings" rel="" target="_self">Cancellations</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/athlete-of-the-week" rel="" target="_self">Athlete Of The Week</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/advertise-with-us" rel="" target="_self">Advertise with us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule" rel="" target="_self">TV Listings</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KCRG</li><li class="footer-contact | footer-address">501 2nd Ave SE</li><li class="footer-contact | footer-city-state">Cedar Rapids, IA 52401</li><li class="footer-contact | footer-phone">(319) 399-5999</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kcrg-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:programming@kcrg.com" rel="noopener norefferer" target="_blank">programming@kcrg.com - (319) 399-5999</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kcrg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3278d7da-297b-1522-bdd0-1a38f1a43ada/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kcrg" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=113" defer=""></script><script type="application/javascript">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</script></body></html>