<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>How the NFL plans to keep players safe during the coronavirus pandemic</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charset="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1063798276"/><meta name="google-play-app" content="app-id=com.graytv.android.kcrgnews"/><meta name="burst" content="kcrg"/><meta property="og:url" content="https://www.kcrg.com/2020/07/27/how-the-nfl-plans-to-keep-players-safe-during-the-coronavirus-pandemic/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The NFL is putting a number of safety measures in place ahead of the start of training camp this week."/><meta property="og:description" content="The NFL is putting a number of safety measures in place ahead of the start of training camp this week."/><meta name="twitter:description" content="The NFL is putting a number of safety measures in place ahead of the start of training camp this week."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1482644542038403"/><meta property="fb:pages" content="57827502171"/><meta property="article:publisher" content="https://www.facebook.com/kcrgtv9/"/><meta name="keywords" content="NFL,coronavirus,COVID-19,Atlanta Falcons,Rich McKay,Sanjay Gupta,DeMaurice Smith,NFLPA,Allen Sills"/><meta name="news_keywords" content="NFL,coronavirus,COVID-19,Atlanta Falcons,Rich McKay,Sanjay Gupta,DeMaurice Smith,NFLPA,Allen Sills"/><meta itemProp="image" property="og:image" content="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/eR4qeP01hZhIhRmScvVKP74TY8M=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CYNK5PUJIFBMPE6ANBA4PX6MWA.PNG"/><meta name="twitter:image" content="https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/eR4qeP01hZhIhRmScvVKP74TY8M=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CYNK5PUJIFBMPE6ANBA4PX6MWA.PNG"/><meta property="og:site_name" content="https://www.kcrg.com"/><meta property="og:title" content="How the NFL plans to keep players safe during the coronavirus pandemic"/><meta name="twitter:title" content="How the NFL plans to keep players safe during the coronavirus pandemic"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KCRG"/><meta name="twitter:creator" content="@KCRG"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KCRG",
  "url": "https://www.kcrg.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kcrg.com/pf/resources/images/logo-off-site/kcrg.png?d=89"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kcrgtv9/",
    "https://www.instagram.com/kcrgtv9/",
    "https://www.twitter.com/KCRG/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "How the NFL plans to keep players safe during the coronavirus pandemic",
  "url": "https://www.kcrg.com/2020/07/27/how-the-nfl-plans-to-keep-players-safe-during-the-coronavirus-pandemic/",
  "image": "https://gray-kcrg-prod.cdn.arcpublishing.com/resizer/eR4qeP01hZhIhRmScvVKP74TY8M=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CYNK5PUJIFBMPE6ANBA4PX6MWA.PNG",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The NFL is putting a number of safety measures in place ahead of the start of training camp this week.",
  "keywords": [
    "NFL",
    "coronavirus",
    "COVID-19",
    "Atlanta Falcons",
    "Rich McKay",
    "Sanjay Gupta",
    "DeMaurice Smith",
    "NFLPA",
    "Allen Sills"
  ],
  "headline": "How the NFL plans to keep players safe during the coronavirus pandemic",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kcrg.com/2020/07/27/how-the-nfl-plans-to-keep-players-safe-during-the-coronavirus-pandemic/"
  },
  "author": {
    "@type": "Organization",
    "name": "KCRG"
  },
  "publisher": {
    "name": "KCRG",
    "url": "https://www.kcrg.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kcrg.com/pf/resources/images/logo-off-site/kcrg.png?d=89"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-07-27T20:35:16.891Z",
  "datemodified": "2020-07-27T20:35:16.891Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=89" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=89" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=89" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kcrg-prod.cdn.arcpublishing.com/pf/resources/dist/kcrg/css/main.css?d=89"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=89" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-kcrg-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-kcrg-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=89"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2iwsBzuyyQwWsBqXVCnJhkOnN6zaUqvBAdfVpYcfMMnfYHne5IOxGiqC",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2bwujWKtIOuAFLogtD0CIWlMdd0wM9MKM3yBDBPyqMZBWEej0f8dl9vpt6AYW4FsNuCOXQgTMg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kcrg-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=89"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/health/coronavirus/",
        authors: [ ],
        canonicalUrl: "https://www.kcrg.com/2020/07/27/how-the-nfl-plans-to-keep-players-safe-during-the-coronavirus-pandemic/",
        contentId: "NRYOHNKNORFXFJGHMOJZZPCT2M",
        contentKewords: [ "NFL","coronavirus","COVID-19","Atlanta Falcons","Rich McKay","Sanjay Gupta","DeMaurice Smith","NFLPA","Allen Sills"],
        contentName: "How the NFL plans to keep players safe during the coronavirus pandemic",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/27/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "The NFL is putting a number of safety measures in place ahead of the start of training camp this week.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/health/coronavirus",
          name:  "Coronavirus",
          path:  "/health/coronavirus"
        },
        publishedDay: "27",
        publishedMonth: "07",
        publishedYear: "2020",
        stationName: "kcrg",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-847e5fb4-3c74-42ba-9893-d34bb40feb67","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LT645-UF6V3-EBG8G-EQBEK-M5QJR",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LT645-UF6V3-EBG8G-EQBEK-M5QJR",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydhqrgxy7iyna-f-228eba30a-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"913298","ak.ai":parseInt("584684",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"1409d6f3","ak.r":37939,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":34396,"ak.gh":"184.25.225.15","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1595885082","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==QyK949sex2umTE1TunYtd78YcFWTeTVzGeQjTKWzVqBZXrwVplNvHStyygE8BGC/AyuT/k9aLh+sx2+76GW86HHLBhXUXsI6soL1HPC5h5QSoGqlE7Nzh3flAXpIF+M/Dpb785IWRDXQxLOtUPRwcaJr3x1K+8Iqhehp/V0EqOs2UYNSIZ5ejCErZ88iK4lKpqU/aJ8xnvdf1G1cMYEO+M8SNamP4xUv6w0C2rRFSWTBzp078q9myKvS1vVa9t6mggVI68HL5ZgavktG95rvNOsMZTEkW7y0gMvAqRrfIZRS3h/F5XFN/7qaKfL/lq4iPFFLw2CNVGkwe3pamZHokcutbyOOsZjTmLGuMaL+zaOAKUCof0ddJjDQ2I8ACTPIwPNQqxh3O5ZUltwhpJFEoMNUIHcyoDh5rAu4gm2hXrI=","ak.pv":"46"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kcrg.jpg?d=89&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kcrg.svg?d=89&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kcrg.svg?d=89&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/9point2liveevents/">KCRG 9.2</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community">Show You Care</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | d-flex flex-column align-items-end w-100 p-2"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/iowa">Iowa</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">I9 Investigations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/student-of-the-month/">Student of the Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/our-town/">Our Town</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">First Alert Pinpoint Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/severeweather">Severe Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Cancellations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">CityCAM Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/water-cooler">Water Cooler</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-levels/">River Levels</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/iowa">Hawkeyes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/iowa-state">Cyclones</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/northern-iowa">Panthers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/fishing">John&#x27;s Big Ol&#x27; Fish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Latest Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/9point2liveevents/">KCRG 9.2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise with us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/story-submission">Submit a News Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Jobs at KCRG</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">KCRG-TV9 Daily Digest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Show You Care</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/everdayfamilies/">Everyday Families</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/our-town">Our Town</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Working Iowa</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">YouNews</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/student-of-the-month">Student Of The Month</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT KCRGTV9 ON FACEBOOK" class="p-2" href="https://www.facebook.com/kcrgtv9" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT KCRGTV9 ON INSTAGRAM" class="p-2" href="https://www.instagram.com/kcrgtv9" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT KCRG ON TWITTER" class="p-2" href="https://www.twitter.com/KCRG" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT KCRGDOTCOM ON YOUTUBE" class="p-2" href="https://www.youtube.com/user/kcrgdotcom" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-Z_jFALfB7DC1f" class="kcrg/web/health/coronavirus/ arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>How the NFL plans to keep players safe during the coronavirus pandemic</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:754974c9-2988-499a-96cf-320ea6c70058" style="display:none"></div><div class="goldfish-player"><div id="powa-754974c9-2988-499a-96cf-320ea6c70058" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kcrg/web/health/coronavirus/" data-sticky="true" data-uuid="754974c9-2988-499a-96cf-320ea6c70058"></div></div><div id="fusion-static-exit:754974c9-2988-499a-96cf-320ea6c70058" style="display:none"></div></div></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: Jul. 27, 2020 at 3:35 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: 49 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(CNN) - The NFL and its players have a made deal on coronavirus protections just in time for the opening of training camp this week for all 32 teams.</p><p class="text | article-text">An NFL training facility where the Atlanta Falcons train has essentially been a ghost town since March but will soon be filled with players again.</p><p class="text | article-text">“I think people are trying to be really thoughtful about this and I think people do look at risk and risk mitigation in different ways,” NFL Chief Medical Officer Dr. Allen Sills said. “But I feel like it’s the right thing to do, to try to learn to live with this virus.”</p><p class="text | article-text">Sills said the challenge is finding ways to do that safely.</p><div></div><p class="text | article-text">The last NFL game was the 2020 Super Bowl on Feb. 2.</p><p class="text | article-text">Just two days earlier, the United States had declared a public health emergency because of coronavirus.</p><p class="text | article-text">CNN’s Dr. Sanjay Gupta said that since then, “millions of people have become infected” and “more than 140,000 have died” in the U.S.</p><p class="text | article-text">He said the NFL’s goal of bringing back “some sense of normalcy” by kicking off football season is “seemingly impossible.”</p><div></div><p class="text | article-text">For fans who choose to attend games this season, some of the changes will look very familiar.</p><div id="fusion-static-enter:3XIT6UX3IFEFJCA7ARW7274IYA" style="display:none"></div><div class="article-raw-html w-100"><div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">For those wondering, yes, it is league-wide: fans at NFL games this season will be required to wear face coverings <a href="https://t.co/D139KGKQ4r">pic.twitter.com/D139KGKQ4r</a></p>&mdash; Brian McCarthy (@NFLprguy) <a href="https://twitter.com/NFLprguy/status/1285995479596228615?ref_src=twsrc%5Etfw">July 22, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="fusion-static-exit:3XIT6UX3IFEFJCA7ARW7274IYA" style="display:none"></div><p class="text | article-text">The NFL recently confirmed that all fans will be required to wear masks. There will also be increased sanitizing and social distancing everywhere, including treatment rooms, weight rooms, mealtime and even on the field.</p><p class="text | article-text">At the training facility where the Atlanta Falcons train, there are three regulation-size football fields. Sills said each individual and even small groups will have “a lot of space to work with.”</p><div></div><p class="text | article-text">There are also proximity tracking devices that will alert players or staff when they are too close to one other. The device also collects data, making contact tracing easier if someone does become infected with coronavirus.</p><p class="text | article-text">Unlike the NBA bubble that has isolated the entire league in Orlando, the NFL has what they call an “ecosystem.”</p><p class="text | article-text">Everyone will still live in their own homes. They will be with their own families and travel with their teams for games.</p><p class="text | article-text">“If they’re around each other each day, they’re going to share risk. They also share responsibility to each other, which means that they’re each making good choices when they’re away from the facility,” Sills said.</p><div></div><p class="text | article-text">Rich McKay, president and CEO of the Atlanta Falcons, said the players have “the same anxiousness that you would have.”</p><p class="text | article-text">“They’re relying on us and they’re relying on the union to make sure that all the protocols we do, everything that we can do is done at the highest level that we can,” McKay said.</p><p class="text | article-text">DeMaurice Smith is the executive director of the NFL Players Association, the union representing players on the field.</p><p class="text | article-text">“Everything that we do is going to have an impact on families at home and it’s going to have an impact on first responders, community service and other people in in the community and to believe otherwise is sheer fantasy,” he said.</p><div></div><p class="text | article-text">There have been intense negotiations between the union and the league about how to play in the age of COVID-19 and Smith said, “about 70% of NFL players could be considered vulnerable themselves or at increased risk.”</p><p class="text | article-text">“What we’ve done is tracked the CDC risk guidelines, made decisions on which ones put our players at high risk and players can rely on those risk factors to make decisions about whether they’re going to play or not,” he said.</p><p class="text | article-text">Sills said that because “we still do not know a lot of the basics” about COVID-19, each individual has to make “the best decision for themselves.”</p><p class="text | article-text">The league and the union have agreed to test every player daily for the first two weeks of training camp, eventually moving to an every other day schedule once the team reaches a 5% positivity rate and maintains it.</p><div></div><p class="text | article-text">Gupta said that testing plan will use about 18,000 tests on players alone.</p><p class="text | article-text">When asked if their testing plan could have an impact on the availability of more widespread general testing, Sills said that the NFL went with “a company that was outside of a market that would have a national platform.”</p><p class="text | article-text">“That company has given us their assurance that any work that they do for healthcare applications, meaning for hospitals, for emergency rooms, things of that nature, that’s a whole separate business for them that will remain their number one priority,” he said.</p><p class="text | article-text">McKay says that seeing other sports leagues continuing with their season made him realize that the NFL could do the same.</p><div></div><p class="text | article-text">“We can do this and in a really safe way ... I think for us, we got the message that people wanted football. That’s not the reason to play ... but if we can do it in a way that is as safe as it possibly can be, then we should and we will and that’s what we’re going to do,” he said.</p><p class="text | article-text"><i>Copyright 2020 CNN. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:2d58629c-cf3d-42b0-93ac-acb1dc6a6338" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "2d58629c-cf3d-42b0-93ac-acb1dc6a6338",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:2d58629c-cf3d-42b0-93ac-acb1dc6a6338" style="display:none"></div><div style="display:none" id="0ffvPqqxRrf" data-fusion-collection="features" data-fusion-type="Ads/OutbrainFeed" data-fusion-message="Could not render component [features:Ads/OutbrainFeed]"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/white-house-senate-gop-try-again-on-1-trillion-virus-aid/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/white-house-senate-gop-try-again-on-1-trillion-virus-aid/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Mnuchin, Meadows to meet Pelosi; GOP seeks jobless aid cut </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 20 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">LISA MASCARO and ANDREW TAYLOR</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Suggesting a narrower pandemic relief package may be all that’s possible, the White House still pushed ahead with Monday’s planned rollout of the Senate Republicans’ $1 trillion effort as House Speaker Nancy Pelosi assailed the GOP “disarray” as time-wasting during the crisis.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/daisy-the-st-bernard-recovers-from-her-mountain-ordeal/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/daisy-the-st-bernard-recovers-from-her-mountain-ordeal/" rel="" target="_self"><span>Daisy the St. Bernard recovers from her mountain ordeal </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 22 minutes ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The owners of the dog who collapsed while descending England’s tallest mountain says she’s recovering well after a mountain rescue team helped her to safety .</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/reynolds-appoints-judge-for-district-court-position/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Iowa</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/reynolds-appoints-judge-for-district-court-position/" rel="" target="_self"><span>Reynolds appoints judge for district court position</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 26 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">KCRG News Staff</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Gov. Kim Reynolds has appointed a new district court judge for parts of central Iowa, according to her office.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/27/family-leaders-guests-pay-tribute-civil-rights-icon-rep-john-lewis/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/27/family-leaders-guests-pay-tribute-civil-rights-icon-rep-john-lewis/" rel="" target="_self"><span>Family, leaders and guests pay tribute to civil rights icon Rep. John Lewis</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 30 minutes ago</span></div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/2nd-presidential-debate-host-withdraws-amid-virus-outbreak/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/2nd-presidential-debate-host-withdraws-amid-virus-outbreak/" rel="" target="_self"><span>2nd presidential debate host withdraws amid virus outbreak </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 35 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">ZEKE MILLER Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The university was set to host the inaugural face-off between President Donald Trump and former Vice President Joe Biden on Sept. 29.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/virus-vaccine-put-to-final-test-in-thousands-of-volunteers/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/virus-vaccine-put-to-final-test-in-thousands-of-volunteers/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Experimental COVID-19 vaccine is put to its biggest test</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">LAURAN NEERGAARD, MICHAEL HILL and JOCELYN NOVECK</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The biggest test yet of an experimental COVID-19 vaccine got underway Monday with the first of some 30,000 Americans rolling up their sleeves to receive shots created by the U.S. government as part of the all-out global race to stop the outbreak.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/mike-ditka-to-kneeling-athletes-get-out-of-the-country/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/mike-ditka-to-kneeling-athletes-get-out-of-the-country/" rel="" target="_self"><span>Mike Ditka to kneeling athletes: Get out of the country</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Super Bowl-winning head coach Mike Ditka didn’t hold back his thoughts when asked about athletes kneeling during the national anthem.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/07/27/congressional-leaders-hail-john-lewis-as-conscience-of-congress/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/07/27/congressional-leaders-hail-john-lewis-as-conscience-of-congress/" rel="" target="_self"><span>Congressional leaders hail John Lewis as ‘conscience’ of Congress</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">BILL BARROW and ANDREW TAYLOR, Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">In a solemn display of bipartisan unity, congressional leaders praised the late Democratic Rep. John Lewis as a moral force for the nation on Monday in a Capitol Rotunda ceremony rich with symbolism and punctuated by the booming, recorded voice of the late civil rights icon.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/27/covid-vaccine-trials-move-forward/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/27/covid-vaccine-trials-move-forward/" rel="" target="_self"><span>COVID: Vaccine trials move forward</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">One COVID vaccine trial moves to Phase 3 as congress debates another stimulus.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/07/27/national-security-adviser-robert-obrien-has-light-case-covid-/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National Politics</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/07/27/national-security-adviser-robert-obrien-has-light-case-covid-/" rel="" target="_self"><span>National Security Adviser Robert O'Brien has a 'light case' of COVID-19</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: 1 hour ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">President Trump's national security adviser Robert O'Brien tests positive for COVID-19 and has a 'light case," according to adviser Larry Kudlow.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-pvGohiOJ1e54X" class="kcrg/web/health/coronavirus/ arcad"></div></div></div><div id="fusion-static-enter:footer-kcrg" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">YouNews</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/radar" rel="" target="_self">First Alert Pinpoint Radar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/9point2liveevents/" rel="" target="_self">KCRG 9.2</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/story-submission" rel="" target="_self">Submit a News Story</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community" rel="" target="_self">Show You Care</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings" rel="" target="_self">Cancellations</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/athlete-of-the-week" rel="" target="_self">Athlete Of The Week</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/advertise-with-us" rel="" target="_self">Advertise with us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule" rel="" target="_self">TV Listings</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KCRG</li><li class="footer-contact | footer-address">501 2nd Ave SE</li><li class="footer-contact | footer-city-state">Cedar Rapids, IA 52401</li><li class="footer-contact | footer-phone">(319) 399-5999</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kcrg-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:programming@kcrg.com" rel="noopener norefferer" target="_blank">programming@kcrg.com - (319) 399-5999</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kcrg-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3278d7da-297b-1522-bdd0-1a38f1a43ada/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - ©  2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kcrg" style="display:none"></div></footer></div></div><script type="application/javascript">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</script></body></html>